cancel
Showing results for 
Search instead for 
Did you mean: 

losing sync, connection problems

N/A

losing sync, connection problems

Hi :>

Here’s the story, had 1MB from plus.net, modem, filter, connection, sync, all fine.

Upgraded to 2MB and since then it’s been hell. For the first day, I was unable to sync with the line at all, thought it might have been my modem until the next day came and I got sync once, but didn’t receive any packets, so I tried my housemates filter, I was then able to sync after a couple hours trying and dial into plus.net, speeds etc all fine when dialed in. However, sync was constantly getting lost for the rest of that day/night. Next day comes and I'm connected the whole day/night without a single lose of sync. Next day and I’m back to losing sync constantly again. Today comes, new filter arrives, same as with my housemates filter, sync keeps dropping.

Whenever I lost sync the modem would automatically try and get it back again but would take seconds to minutes to gain sync again :\

My modem has also started making a "clicking" sound, I have emailed the manufacturer to check this is normal but have yet to receive a reply, the modem is an "MRi PDSL01".

Any help would be greatly appreciated.
3 REPLIES
N/A

losing sync, connection problems

Hi,

This may be due to a fault on your line, please raise a contact us ticket and we can look into this for you.
N/A

losing sync, connection problems

Hi,

Its possible that you are to far from the exchange for a 2mb connection.. being that it was fine before the regrade..

This is one of the things BT will identify if you log a call with Plusnet.. they should then raise it with BT Wholesale..

Andy
N/A

losing sync, connection problems

My flatmates also have their own 2MB line, they dont seem to have a problem.