cancel
Showing results for 
Search instead for 
Did you mean: 

leave my speed alone

vic_newey
Grafter
Posts: 802
Thanks: 2
Registered: 30-07-2007

leave my speed alone

Is it plusnet or BT ?

I've been set at 1.5 meg after 20 days of max , & I was happy enough with speeds
& now I appear to have gone back to sub 1 meg speeds Grrrrrrrrrr
I'm syncing at 1824 kbits




09-05-2006 21:49:19 896
09-05-2006 19:47:58 872.7
09-05-2006 12:58:01 1447.2
09-05-2006 11:42:55 1334.5
09-05-2006 10:58:11 1304.3
07-05-2006 10:26:53 1426.1
9 REPLIES
Community Veteran
Posts: 14,469
Registered: 30-07-2007

leave my speed alone

If you are syncing at 1824 then a stable rate of 1.5 is what you get and the speed tests appear to confirm that in the morning.

Have you run a BT speed test to see if the problem is not contention (which will become more of an issue as more people get faster speeds). That will also prove if its BT or PlusNet causing the problem.
N/A

leave my speed alone

I have a similar problem - I was "upgraded" on Wed 19th April & as I live quite a long way from the exchange I wasn't expecting huge speed improvements but before the change to MaxDSL I was getting constant speeds of 1.8/1.9Mb/s as the figures below show.
The first couple of days my modem was synching at around 4Mb/s & the fastest speed test results I had were around 2.8Mb/s which was noticeably quicker when surfing etc. & I was happy with that but, as expected, my speeds fluctuated for the next few days as my test results show :-

09-05-2006 22:13:57 1364.3
08-05-2006 16:48:54 1411.8
07-05-2006 00:46:43 1385.7
02-05-2006 21:04:53 1475
30-04-2006 00:33:28 2240.9
27-04-2006 23:11:29 2322.1
26-04-2006 19:55:57 2239.1
23-04-2006 10:00:18 2343.9
21-04-2006 20:42:52 2679.2
20-04-2006 20:52:37 1151.2
20-04-2006 09:16:21 2766.6
20-04-2006 09:15:48 2748.1
20-04-2006 09:15:03 2776

19-04-2006 10:50:59 1906.6
16-04-2006 10:36:25 1867.4
13-04-2006 00:55:33 1887.8
31-03-2006 21:09:31 1831.8
27-03-2006 21:32:34 1860
20-03-2006 21:39:18 1608.2
17-03-2006 00:13:00 1876.2

The problem is, 3 weeks later, I'm only getting speeds of around 1.4Mb/s at various times of the day & page loading times/rendering is definately slower - instead of pictures loading instantly, they open gradually like dial-up used to do !!
My modem is synching at 2464 kb/s at the moment but sometimes goes up to around 2800 without any change in the test results.

Now that the 10 day period is long gone, is this the best I can hope for as I'm none too pleased & much preferred the old setup of which I had no problems with ?

I was going to raise a ticket but I know what the (standard) answer will be :

Have you tried a different modem/router ?
Have you tried connecting to the master socket & using a different filter ?
Etc. Etc.

Before the upgrade, everything was fine so I'm sure it's nothing my end.
I just can't understand why 1.4Mb/s seems to be the speed I'm stuck with when I was getting regular speeds of close to 2Mb/s before without any problems.
Am I doing (or not doing) anything wrong ? Sad
vic_newey
Grafter
Posts: 802
Thanks: 2
Registered: 30-07-2007

leave my speed alone

Quote
If you are syncing at 1824 then a stable rate of 1.5 is what you get and the speed tests appear to confirm that in the morning.

Have you run a BT speed test to see if the problem is not contention (which will become more of an issue as more people get faster speeds). That will also prove if its BT or PlusNet causing the problem.



Just ran the BT test & it confirms that my speed has returned to 1 meg, this is really annoying now as it was all working fine



The speed test has completed on test server speedtester1.nat.bt.com for user 01527541977 and you have downloaded a 1.7Mb file at a speed of

974 kilo bits per second (Kbps), your service bandwidth will have been quoted to you in kilo bits per second.

Your IP address is 217.41.221.155, your browser is reported as being Mozilla 5.0 and is running on Windows XP.
lingbob
Grafter
Posts: 734
Registered: 05-04-2007

leave my speed alone

Quote

Have you run a BT speed test to see if the problem is not contention (which will become more of an issue as more people get faster speeds).

I'm beginning to wonder how much of an issue contention is going to be. Logic suggests that the more users who are upgraded, the greater the contention issue will become and eventually, the entire UK network could grind to a halt!

Martin
N/A

leave my speed alone

These are my last few speed tests.

10-05-2006 13:02:17 2846.8
10-05-2006 13:01:56 3166.6
10-05-2006 13:01:38 2992.7
10-05-2006 13:01:20 2823.9
10-05-2006 13:00:33 2470.8
09-05-2006 10:27:42 718.5
09-05-2006 10:26:47 965.7
03-05-2006 08:06:39 4216.9
03-05-2006 08:06:15 4604
03-05-2006 08:04:39 4811.3
23-04-2006 09:44:53 1944.2


And the speeds from my Router:

ADSL Link Downstream Upstream
Connection Speed 8128 kbps 448 kbps
Line Attenuation 26.0 db 15.0 db
Noise Margin 14.1 db 22.0 db


This is ment to be 8meg, but i am in the same position as alot of others.


Stephen
vic_newey
Grafter
Posts: 802
Thanks: 2
Registered: 30-07-2007

leave my speed alone

).
I'm beginning to wonder how much of an issue contention is going to be. Logic suggests that the more users who are upgraded, the greater the contention issue will become and eventually, the entire UK network could grind to a halt!

Martin


In my case its not contention ,I had my new speed upgrade snatched back at BT's end it would seem, Mine had settled down nicely & now this , don't know if its a manual or automatic interfering with my line but I would like it put back :twisted:
N/A

leave my speed alone

I raised a ticket 21 hours ago now & no reply yet - the response time was supposed to be less than 2 hours Huh?
Community Veteran
Posts: 14,469
Registered: 30-07-2007

leave my speed alone

Technical problems such as yours which involve the ADSL line and also when BT need to be consulted have a much longer fix time than normal tickets. Those types of tickets have a 7 day fix time as detailed on the connection faults section of the support stats page.

There is also a huge number of tickets in the system, many related to MaxDSL so it is going to take a while before yor problem can be investigated.
vic_newey
Grafter
Posts: 802
Thanks: 2
Registered: 30-07-2007

leave my speed alone

I got an answer to my ticket, apparently my sudden loss of speed can happen to anyone anytime :-

Actioned : Dear Mr Newey,
maxDSL is a rate adaptive service and the speed that it connects at varies dependant on the line conditions at the time. A drop in your connection speed may happen every 75 minutes however increases in speed will only happen once every 3 days. Please reset your equipoment several times over the next few days if you wish to see an increase in speed as fast as possible.