cancel
Showing results for 
Search instead for 
Did you mean: 

frequent Connection breaking

N/A

frequent Connection breaking

I seem to have my connection breaking up frequently and then reconnecting again. At some points it will not reconnect and I have to restart my PC. Any ideas whats wrong? Is it me or Plusnet?
9 REPLIES
N/A

RE: frequent Connection breaking


You don't give enough info for anyone to help but as a first, try changing your connection leads and preferably plug into your phone incoming master socket (so eliminating your extension wiring), unplugging all telephone devices i.e. phones/fax/skybox (eliminating duff filter).

Second, check if the setting for your modem in device manager has 'Allow the computer to turn off this device to save power' ticked, if it does un-tick it. (Control panel->system->hardware-> device manager -> network cards)

If you still have the problem post details of your setup, when the problem occurs/started and hopefully someone can help.
N/A

RE: frequent Connection breaking

I have had the connection for 3 months now and its just become a problem now for some reason. I have an internal modem and i am using an extension line.
N/A

RE: frequent Connection breaking

> I have had the connection for 3 months now and its just become a problem now for some reason. I have an internal modem and i am using an extension line.

Okay, try disconnecting and cleaning the connection lead contacts and then re-inserting a couple of times. May be worth checking your modem card is seated in its PCI slot as well.

N/A

RE: frequent Connection breaking

Okay I've realised whats happening. The connection keeps breaking and reconnecting frequently and after a while it completely breaks off and my login to the network is disconnected. If I wait a while i get a connection back on. its like my ADSL modem is taking a nap for a while and then waking up, then taking a nap again etc. I dont hear any clicking from my modem when the connection is broken off for a while, but then i start to hear some clciking again and it connects. Its weird as its never happened to me for like 3 months. Whats wrong?
N/A

RE: frequent Connection breaking

As suggested previously I'd test the card is seated correctly, its worth re seating it anyway while you're at it.
N/A

RE: frequent Connection breaking

> As suggested previously I'd test the card is seated correctly, its worth re seating it anyway while you're at it.

Yes I've tried re-seating my card, but still I'm getting the same problem. I dont get it, its never been like this before. Have I been given a cheap modem or splitters or something, or is there something wrong with my extension line, or is it just a fault with Plusnet server. I'm really hoping its the last one, because I'm gonna get real fustrated if its the other reasons. Help!
N/A

RE: frequent Connection breaking

I had a similar problem; the line dropped when someone used the telephone or the phone rang.

The problem was solved by replacing the poor quality filters by some other ones.


The ADSL link has to be re-established (1-2mins); if you have a dynamic IP address, this will need to be assigned to your PC - that is why rebooting fixes the problem.


N/A

RE: frequent Connection breaking

> I had a similar problem; the line dropped when someone used the telephone or the phone rang.
>
> The problem was solved by replacing the poor quality filters by some other ones.
>
>
> The ADSL link has to be re-established (1-2mins); if you have a dynamic IP address, this will need to be assigned to your PC - that is why rebooting fixes the problem.
>
>
>

I have a static IP address, so how do i resolve this rebooting all the time when my adsl link completely fails.

N/A

RE: frequent Connection breaking

> I seem to have my connection breaking up frequently and then reconnecting again. At some points it will not reconnect and I have to restart my PC. Any ideas what’s wrong? Is it me or Plusnet?

I'm getting this. The PlusNet 'tech support' fobbed me of with the worst litany of excuses I've ever heard and I've not discovered the issue yet. It's not the splitters I'm told because I've got the 'good' Solwise type, apparently. Perhaps it my phone they say? A BT (yes BT!) Freestyle 1500. Nope it's not that because it's doing it without the phone in. So they have resorted to blaming BT. Great. So over Christmas my ADSL is going to be up and down like whores knickers.

The phones at PlusNet are always busy (30+ minutes waits on the phone) and when you do get through they are thoroughly unsympathetic and unhelpful. They don't even seam to know how to do basic step by step diagnosis of an issue.

If this isn't sorted soon I'm going to have to look elsewhere.

Perhaps when a deal looks to good to be true is really is. Sad