cancel
Showing results for 
Search instead for 
Did you mean: 

crappy connections

N/A

crappy connections

after a while, my connection gets ultra high pings, and dls are slow, as is surfing. the only way to rectify it is to re-log on, which isnt good for downloads. a tracrout shows that it starts straight from me to sms.core.telehouse.plus.net (first hop)

anyone else getting this?
5 REPLIES
N/A

RE: crappy connections

i just getting ***** connections in general. its very annoying. sometimes i may as well be on isdn.
espresso_mick
Grafter
Posts: 225
Registered: 30-07-2007

RE: crappy connections

> anyone else getting this? <

Nope.



1 212.159.1.106 22ms 21ms 22ms TTL: 0 (sms.core.telehouse.plus.net)
2 212.159.1.250 22ms 24ms 23ms TTL: 0 (jalpiaza.core.telehouse.plus.net)
3 212.187.197.193 23ms 23ms 24ms TTL: 0 (lvl3gw.thn.packetexchange.net)
4 212.113.0.114 24ms 23ms 33ms TTL: 0 (pos8-0.core1.London1.Level3.net)
5 212.113.3.1 22ms 23ms 24ms TTL: 0 (No rDNS)
6 212.187.128.10 31ms 31ms 31ms TTL: 0 (so-1-0-0.mp2.Amsterdam1.Level3.net)
7 213.244.165.45 31ms 32ms 30ms TTL: 0(gige6-0.core1.Amsterdam1.Level3.net)
8 213.244.165.246 31ms 32ms 31ms TTL: 0 (CW-Level3.level3.net)
9 208.173.211.237 31ms 32ms 31ms TTL: 0 (bcr1-so-3-0-0.Amsterdam.cw.net)

fonejacker
Grafter
Posts: 382
Registered: 30-07-2007

RE: crappy connections

Can you guys who are having connection problems confirm that you have adjusted your MTU and RWIN values as per this page:

http://support.plus.net/supportpages.html?a=241

Regards,

Ian
Phyz
Newbie
Posts: 7
Registered: 05-08-2007

RE: crappy connections

I checked last night(19th) and I had a ping of 60 at 212.159.1.106 (sms.core.telehouse.plus.net) and its still the same now (13:14 20th). But I don't have any other problems there is no packet loss, downloads and browsing run at full speed. Although I do switch my router off at night so it does get rebooted every morning.

I have just changed my MTU and RWIN (and confirmed that they are different using the tweak link) as described on the page Ian linked to and that has made no difference. Were you suggesting that we change to these settings or that these settings were the problem?

I don't believe that this can have been happening for more than a couple of days since I play UT2K3 fairly often and check my ping in that, and the last time I played it was fine.

Keith.
Phyz
Newbie
Posts: 7
Registered: 05-08-2007

RE: crappy connections

Well my connection is back to normal now, 10ms to sms.core and only 24ms average to 208.173.211.237