cancel
Showing results for 
Search instead for 
Did you mean: 

connectivity to us sites not refreshing

danep
Grafter
Posts: 119
Registered: 30-07-2007

connectivity to us sites not refreshing

Hi plusnetters,

Some work I understand has been carried out on connectivity to US sites and supposedly has finished. Well I cant seem to get a refresh on changed pages to a US site. So what is wrong now.

Have you cleared any caches that may have been held?

Regards
Dane
10 REPLIES
N/A

connectivity to us sites not refreshing

+Net do not provide a caching server.

As such, this may be caching between +Net and the site in question, the site has changed or you need to clear your own cache.
danep
Grafter
Posts: 119
Registered: 30-07-2007

still not fixed then

Hi Plus,

Clearing my cache was the first thing I did, as well as re-booting etc etc, clearing again. Seems like its a plusnet problem, US connectivity still not fixed then.

Regards
Dane
N/A

connectivity to us sites not refreshing

External connectivity have been ok since 25th August (allmost 2 weeks).

This was caused by external providers. This is outside of +Nets control, however, degrading the service for the entire +Net userbase, thus warrenting a status report.

This cause slow transfer rates and high pings.

Can I ask what sites you talk of in question?

As noted, +Net provide no caching systems, thus any connection you make is direct from your systems to the site in question.

However, this does not mean there are no other caching systems between, however, these are 100% out of the control of +Net.
fistsbs
Grafter
Posts: 127
Registered: 05-04-2007

connectivity to us sites not refreshing

The website i can not connect to is ezboard with is my squad forum host.

http://pub104.ezboard.com/bsbs59152

I think it's USA base server.
danep
Grafter
Posts: 119
Registered: 30-07-2007

connectivity to us sites not refreshing

Hi

I would rather not give the site details but as you can see I am not alone in this.

Regards
Dane
N/A

connectivity to us sites not refreshing

fistsbs.

First, EZboard are pretty crap as it is. I would recomend using opera with that service, as the parser will usualy display the tabled before they are complete.

Second, I can see several posts there from today - The lastest one being posted at "9/6/03 4:52 pm" - I can't tell you how relative that is to GMT, as I am unsure of the EZboard clock.

As for you danep, there is little further we can help without this information.

If it was a fault on the +Net side of things, it would simply not display the page at all.
danep
Grafter
Posts: 119
Registered: 30-07-2007

connectivity to us sites not refreshing

Hi acarr

Strange that all was working before the work started at 3pm, and since then it hasn't. Which leads me to believe its Plusnet that has cocked it up.

Regards
Dane
N/A

connectivity to us sites not refreshing

As duly noted, without another person replicating the same issue to the same site, there is hoenstly nothing that can be investigated.

Has this only stated today, as as from Thursday?Huh
danep
Grafter
Posts: 119
Registered: 30-07-2007

connectivity to us sites not refreshing

Hi guys,

Ok, if you are sure all is ok, I will get onto owners of server and see if it needs resetting or summit. I have tried everything to get it to refresh including re-registering the IE6 DLL's. So I presume it must be their server and it's just co-incidence that it occured at the same time as this other problem.

Regards
Dane
N/A

connectivity to us sites not refreshing

Try setting IE to check every time you visit the site.

This will bypass the cache for the most part.