cancel
Showing results for 
Search instead for 
Did you mean: 

connection unavailable after reboot

N/A

connection unavailable after reboot

I'm trying to help my brother get his recently aquired Plusnet easystart package working, He has recieved a binatone (3 lights) modem but is having the following problem.

When first installing the modem everything goes fine, he can access the net etc, but after a reboot, even the LAN connection appears he cannot acces either the modem (192.168.1.2) or the net. Reinstalling from the cd gets him online but only till the next time he reboots again Sad

I even reformated his PC and installed a fresh copy of w2k but the exact same problem occurs.

Any ideas?

Many thanks

Paul.
30 REPLIES
N/A

connection unavailable after reboot

Does he have a network card in the machine?

Make sure they aren't on the same subnet.
N/A

connection unavailable after reboot

Nope, no other networking hardware at all.

I checked ipconfig and it shows his machine as 192.168.1.3 and the modem is apparently 192.168.1.2, but the pc still cannot access the config page of the modem. Apparenlty (according to plusnet support) the modem is actually connected - it's just that it doesn't seem to want to let the pc in.

Getting him a router - that will solve it - some research on the web reveals this problem to be all to common with this modem.

Thanks

Paul.
N/A

connection unavailable after reboot

i had the same problem - but it was an issue with 2 network interfaces and subnets.

it's a piece of crap... i would have rather paid and got something decent that a binatone usb modem.
pcorker
Grafter
Posts: 309
Registered: 05-09-2007

connection unavailable after reboot

Are you saying that rebooting changes the settings on IE's Internet Options/Connections page?
And that before rebooting the binatone setup page works OK? (and you get online)
Did you use "always on" on the setup page.
Don't forget that the setup page registers very slowly.
Did you try the suggestions in the thread below this one?
Pat (off to bed)
EDIT Yes! That location is not sensible!
This has some ideas
N/A

connection unavailable after reboot

Problems getting to the config page of the BInatine modem can be down to the Internet Security settings you have set up in I Explorer.
The page uses ActiveX controls and a high security setting stops these and the page does not display.
Lower the security settings in Internet Explorer and see if that does it.
N/A

connection unavailable after reboot

Rebooting doesn't change any settings in IE, all LAN boxes are unticked as per setup guide. There are no dial-up's so the 'never dial@ etc options are greyed out anyway.

Security settings are om medium, and I tried low but it made no difference. I can reboot till I'm blue in the face but the only way to get back online through the modem is to run the installer disk again - then it works until the nest reboot.

Thanks

Paul.
N/A

connection unavailable after reboot

Read through this thread.
maybe you have the same problem - wrong instructions for the modem.

http://portal.plus.net/central/forums/viewtopic.php?t=14729&highlight=important
N/A

connection unavailable after reboot

Thanks, I'll give that a try.

Nice type-R btw Smiley
N/A

connection unavailable after reboot

No change I'm afraid, still getting the same problem after following these steps.

Thanks anyway.

Paul.
N/A

connection unavailable after reboot

I recently had exactly the same problem but was using a Dynamode PCI modem. After loading the latest drivers I could get a connection but it kept dopping out every few minutes. In the end I gave up and bought a zoom X4 modem and connected via my Ethernet port. Bingo. All problems solved and really fast connection speeds. But £60 lighter.

Paul C
N/A

connection unavailable after reboot

Yeah, similarly I've ordered my brother a router from ebuyer. I just feel guilty for recommending easystart to him, it seems these Binatone USB modems quite picky about the hardware they're connected to which is a bit annoying considering they're given to people who want an easy start.
pcorker
Grafter
Posts: 309
Registered: 05-09-2007

connection unavailable after reboot

But if it's hardware, why does it work OK before you reboot?
(Academic puzzle for me, PITA for you! :? )
N/A

connection unavailable after reboot

I wish I knew, if it were just me with this problem i'd go through the hassle of trying to get a replacement modem, but there are many reports of these problems using these Binatone modems, a lot of which only get resolved by using a different type of modem or a router instead.

Plusnet are only prepared to send a relacement modem if it fails on another computer and we contact Binatone and get them to decide that it's faulty. All this is bound to take time and is not guaranteed to fix the problem.

I'm going to just spend the £25 on a cheap router and get it sorted quickly for an easy life.

Paul.
N/A

connection unavailable after reboot

Be careful of cheap routers, as with everything you get what you pay for. The Binatone USB modem is a cheap modem, so, if you go for a cheap router you may just be going from the "frying pan to the fire".