cancel
Showing results for 
Search instead for 
Did you mean: 

configuration manager driving me crazy

N/A

configuration manager driving me crazy

Does anyone know what i am doing wrong, i type in the address bar
192.168.1.1 goes into it ok and i can get the links on the left hand side ok, but i am miffed that i can go nowhere when i click on them.
Help please.
Thanks
7 REPLIES
craigbrass
Grafter
Posts: 1,009
Registered: 30-07-2007

configuration manager driving me crazy

What type of router do you have?
N/A

configuration manager driving me crazy

Hi matey, i have the voyager 205
N/A

configuration manager driving me crazy

at a quick guess they use java and you dot have java installed or the firewall av or IE is blocking it.
N/A

configuration manager driving me crazy

I have java and working ok, i have tried also with firewall turned off but still keeps going to first page when i click any of the links
N/A

configuration manager driving me crazy

Have you tried telneting into the router? Instruction how to do it are here
http://corz.org/comms/hardware/router/bt.voyager.205_router.how-to.php

I found this

I can't get into the "advanced" pages!
Firstly, ensure you are using the correct username/password combination. The default is admin/admin and unless you've changed it to something else, it will still be that. If you need confirmation, login to a telnet session with the router using admin/admin and see if it works there.

The BT web interace, such as it is (crap), relies on Javascript. Without Javascript you simply can't use it. So ensure you have Javascript enabled in your browser, even temporarily if you're one of those paranoid sorts that keeps it disabled.

If you still can't get the admin pages, it's possible that some other software is interfering with your browser's Javascript processing. The most common suspects are firewalls. So go into your firewall preferences and either disable its Javascript Protection altogether, or create a rule (if such a thing is possible with your particular firewall) allowing all Javascript from 192.168.1.1

You can even disable your firewall altogether (temporarily) to see if this fixes it. If it does, you know it's the firewall messing with your javascript. Same goes for pop-up blockers, keen anti-virii, and other similar software. Switch them off for a minute and try again. If you find something really unusual blocking access, let us know! If disabling all your "security" software doesn't fix it, the trouble is surely elsewhere.

You might want to check out the note (above) about overlapping IP addresses, which can curiously interfere with admin access too, apparently.

Still not working? It's possible that your (Windows) browser cache isn't being updated correctly. So go into your "Internet Options" control panel and ensure that your browser is checking for "newer versions of stored pages" either automatically, or Every visit to the page. Clear your internet cache and try try again.

Lastly, just keep clicking the "Advanced" link, no really, Digitaldazz swears by this! And by now you're desperate enough to try anything.

If you still can't access the Advanced pages, screw it! Go watch Robocop or something and come back later. You don't really need the web interface, not only is telnet quicker, but lots of the good stuff isn't available from the web pages anyway.

You might also want to check out the public archives for Mackila's configurateur app. Good stuff.

Which suggests that IE is blocking it if you have SP2 do you see a bar at the top when trying to get to another page?

A trouble shooting page is here
http://corz.org/comms/hardware/router/router.troubleshooter.php#admin_pages

hope this helps
N/A

configuration manager driving me crazy

thanks guys sorted now. could i just ask, is it possible to have a static ip address.
Thanks
holdtight
Grafter
Posts: 1,634
Registered: 15-06-2007

configuration manager driving me crazy

Your ip address should be static ! what package are you on ?