cancel
Showing results for 
Search instead for 
Did you mean: 

cant connect to 512k adsl service

N/A

cant connect to 512k adsl service

hey im having problems connecting to the service, all it says is: Error 721 The remote computer did not respond. help please! Smiley
cheers
Andy
2 REPLIES
Community Veteran
Posts: 5,878
Registered: 04-04-2007

cant connect to 512k adsl service

How many times have you had this problem and has it worked fine before? I assume you are using a USB or PCI modem? Try rebooting your machine and retrying it if you have not already done so.

Chris
Community Veteran
Posts: 14,469
Registered: 30-07-2007

cant connect to 512k adsl service

Is this the first time you have tried to connect?

If you are a new customer, have you received confirmation that your line has been activated?

What equipment are you using to connect to ADSL, was it supplied by PlusNet or yourself? How is it connected to your PC: USB, Ethernet?

Can you post details about any status lights on the ADSL modem?

Are you sure you have everything connected correctly as far as the phone lines are concerned- Read through ADSL: Wiring and Filters just to make sure.

Cheers

Peter Cool