cancel
Showing results for 
Search instead for 
Did you mean: 

can't resolve certain sites: ebay, microsoft, etc

N/A

can't resolve certain sites: ebay, microsoft, etc

hi,
anyone seen this? i'm a new plusnet customer and i can't resolve certain sites on any of my machines.
can resolve via dns the name to the IP ok, but not load the page.
used to have similar problem whilst on pipex broadband which they never admitted to; but was resolved by using their webcache.

anyone any suggestions to fixing this?

ric
8 REPLIES
N/A

same here!

:? Last night i couldnt get the microsoft site. Any help?
Highlighted
N/A

RE: can't see certain sites...

Been seeing this myself for months now, sometimes having to reconnect 4-5 times to see eBay, Microsoft, etc. but PN have not bothered themselves looking into it properly. :x
N/A

bugger

this drove me mad with pipex until i used their webcache. not really too happy about a broadband service that doesn't work with certain sites. anyone found a free webcache or similar that's sorted it?
N/A

FIXED (kind of)

switched to freeserve's DNS servers on my router (194.152.64.6Cool and all is well. not too happy i have to leach off freeserve like this though - looks like plusnet's DNS is out of whack...
N/A

can't resolve certain sites: ebay, microsoft, etc

If you're able to resolve the hostname to an IP address using PlusNet's DNS servers, then this suggests that there is no fault there.

Could you tell me what DNS servers you were using previously?
N/A

can't resolve certain sites: ebay, microsoft, etc

Hi, I have been having similar problems lately. I have been unable to get onto these sites

microsoft.com
ebay.co.uk
ign.com
fileplanet.com
gamespy.com
mozilla.org

In some cases I have part of the page loaded and then nothing else. Most of the time the page does not load at all. I have changed the DNS to wanadoo's 195.92.195.94 and 195.92.195.95 and that allowed me to see text on IGN's site but no pictures and the other sites still don't work. Before that I was using the DNS supplied by PlusNet (212.159.13.49 and 212.159.13.50).

I have tried resetting the router and disabling the anti-virus and firewall but the problem still occurs.

Oh and about the same time that the above sites stopped working so did my MSN messenger although I can access hotmail without a problem.

Any ideas on how to fix this?
N/A

RE: can't see certain sites...

I get the problem whichever DNS servers I use. Tried 212.159.6.9, 212.159.6.10, 212.159.13.49 and 212.159.13.50 and it's a lottery each time. Just wondering whether it's a local problem or not. I'm located in the north west of England - what about anyone else who's having the same problem?

BTW PN, now you know the DNS servers, what are planning to do about this?
N/A

Re: RE: can't see certain sites...

Quote
I get the problem whichever DNS servers I use. Tried 212.159.6.9, 212.159.6.10, 212.159.13.49 and 212.159.13.50 and it's a lottery each time. Just wondering whether it's a local problem or not. I'm located in the north west of England - what about anyone else who's having the same problem?

BTW PN, now you know the DNS servers, what are planning to do about this?


I had this problem at a friends a while ago they were on AOL. nslookup from the command prompt resolved addresses fine, but when you tried to visit a site (it seemed any US site) the site either failed to load with a 404 or partially loaded and then stopped. MSN messenger wouldn't work.

After much faffing about we found that changing the MTU to the AOL recommended value solved our problems (I have no idea why)

have a look in these forums there is a discussion on Plusnet optimum MTU values, if you have a router these can sometimes be set wrong, but there is also a MTU value in windows. I have even seen the MTU reset by dodgy download optimiser software/spyware and set to an unworkable value in the past