cancel
Showing results for 
Search instead for 
Did you mean: 

bras'd off

Community Veteran
Posts: 1,817
Thanks: 11
Registered: 30-07-2007

bras'd off

I was upgraded to 8mb quite early on in the process and until feb had a line speed of pretty much 7000kbps and above.

Since then it's gone down to about 5000 Kbps and neaver really increased. I tried yesterday to increase this by disconnection for a couple of hours and then reconnection to see if I would get a higher connection speed. True enough my line re-connected well above the 6000Kbps.

Today I tried again but this time after a steady connection all yesterday my speed has been reduced.

I was under the impression that if your speed was stable that the next connection would be slightly higher until the threshold for the line had been reached.

As yesterdays higher speed was consistient why has me line speed gone down instead of up.

Cheers

A
2 REPLIES
James
Grafter
Posts: 21,036
Registered: 04-04-2007

bras'd off

Hi there,

The only recent changes were on 29/07/2007 00:15:00, where the bRAS increased from 4500Kbps to 5000Kbps. This was inline with a stable sync event of 5696Kbps.

From what I can tell, you're currently syncing at 5376Kbps.
Community Veteran
Posts: 1,817
Thanks: 11
Registered: 30-07-2007

bras'd off

Yes Currently on 5376. On the 28th was on 6048 at 20:04 in Feb 6192, 7391, 7712 Since late feb sync has decreased to generally below 5800 and below from speeds in the high 6000 to mid 7000Kbps.

After being on the 6048 for 24hrs I thought I would disconect for an hr or two and see if it would reconnect at higher speed again this is when it went to 5376Kbps I've not tried again today as I don't wish to drop down further. My plusnet stable rate page used to 6500 sometime 7000 now it's not often over 5000?

What is the correct way to try and coax it back up was i right or wrong?

Cheers

A