cancel
Showing results for 
Search instead for 
Did you mean: 

been happy with the service until

N/A

been happy with the service until

From Sunday the 9th of April and every night since then my nice fast 2Mb connection has been running at a maximum of 200Kb.

It seems to happen at about 5pm my connection slows to the point that I can't even use Teamspeak without severe clipping. Web surfing is just about bearable (sometimes reminds me of dial up). I am part of a gaming clan and we are testing a new Mod for the Battlefield 2 game and I can't participate in the test sessions.

At midnight it all comes back to full speed again.

please help
12 REPLIES
N/A

been happy with the service until

Royston, see:

http://portal.metronet.co.uk/central/forums/viewtopic.php?t=32

Sounds like you may have fallen foul of traffic "management"

Sad
N/A

been happy with the service until

ok fine but as far as i can tell My usage has been reset for this month so why am i getting nurfed now?

and as I am paying for the stuff i download you then restrict it to a point where I can't do what I need to?

am i right in thinking that as soon as I hit the top payment I get nurfed on my connection or do I have another ceiling i have to hit first?
N/A

been happy with the service until

Quote
Royston, see:

http://portal.metronet.co.uk/central/forums/viewtopic.php?t=32

Sounds like you may have fallen foul of traffic "management"

Sad


I dont think he has - I think hes just hitting the same bottlneck which a lot of us seem to be suffering from. I regularily can't get more than 400-500Kbits out of my 1MB line in the evenings. It flies at about 7am!
N/A

been happy with the service until

There are a number of threads about this like:
https://portal.metronet.co.uk/central/forums/viewtopic.php?t=174&highlight=

What do you get if you do a tracert to your game server or anywhere else for that matter.

I haven't been able to play BF2 since November because my connection latency (ping) is so bad.

I am assured by Mand Beckett however that the network engineers are working on it and we should have an answer next week. Unfortunately it is not the first time I have been told this though.
N/A

been happy with the service until

Sorry for double post.. :? :?
N/A

been happy with the service until

tracert is fine to BF2 srever and work ip

happens with such predictability I think it is config side

use this page to test speed of connection and get same results depending on the time of day.

http://specials.zdnet.co.uk/misc/band-test/
N/A

been happy with the service until

I asked because a number of us are having problems at the first hop which is the entry point to the (I think old) Metronet system. Yours is probably a different problem, what is the first hop (after your own router) labelled as for interest, mine is:

2 14 ms 15 ms 15 ms ppp.adsl-17.router.parbin.co.uk [213.162.127.192]

So second hop I suppose but hey..... woo hoo the ping time is now consistently around 15ms instead of 4 to 5s. Dare I hope it has been fixed at last.

Hope I'm not tempting fate here.... Cheesy Cheesy Cheesy Cheesy Cheesy Cheesy
N/A

been happy with the service until

I should have kept my big mouth shut, back to 3s tracert at MN lns..... :twisted: :twisted: :twisted: :twisted:
N/A

been happy with the service until

definately should have kept your mouth shut I always have that problem "Nice easy job tomorrow...... damn it screwed up again"

anyway support is running through some speed tests will try to keep this thread updated
N/A

been happy with the service until

Interestiinr result on speed test! Suggested test above gives 68000K,
http://www.pcpitstop.com/internet/default.asp gives 909K
http://www.bandwidthplace.com/speedtest/ gives 861.3K
http://www.adslguide.org.uk/tools/speedtest.asp 898K

Whilst on the ADSL site, checked their ISP comparison. Metronet has plummeted from 1 of the best to 1 of the worst over the last 6 months .... .... ... wonder why ....
N/A

been happy with the service until

Please NOTE:

They have finally fixed my connection

It took them 4 days to figure out I was on
Quote
traffic "management"


The thing is I should not have been and it took them another day to put me back onto a normal connection.

If you get poor connection Make sure you check your usage and if you contact support get them to check if you are being limited first before you jump through their technical support hoops for testing the connection.

Fortget this post it is still broken
N/A

been happy with the service until

geuss what its broke again for the past 2 days