cancel
Showing results for 
Search instead for 
Did you mean: 

all ADSL filters have failed?

N/A

all ADSL filters have failed?

AT 4.16 am Thursday i lost internet connectivety.

I became aware of the maintenance being carried out and waited many hours. i still could not reconnect. I am using the Netgear 834g wireless router which kept saying Lcp down, no hanshake etc.After hard reboot it told me there was no adsl line present. Back to the cheap and nasty adsl usb modem that plusnet provided me which also could not detect an adsl line.

After phone to support on 2nd or 3rd time i was told to remove adsl microfilter and attach directly to the line..This Worked and i have adsl connection.So i assumed it was broken filter and then tried 2 other brands never used and still sealed in the original packages.No luck here.

Can anyone tell me why none of my adsl filters allow me to establish a connection and what relation this has to the 4.16am outage/maintenace that took place.Just a coincidence.
1 REPLY
Community Veteran
Posts: 6,983
Thanks: 8
Registered: 10-04-2007

all ADSL filters have failed?

I find it impossible to beleive that all of your filters have gone faulty at the same time.
However when you connect directly to the phone socket without a filter what are you using as a lead between your modem and the socket.
Since the normal phone plug and the modem plug are different I assume you are using another lead from an ordinary modem.
If so then it looks as though the fault lies in the lead from the ADSL modem to the filters, as this is the only common thing that you would be using to connect to all of your filters.