cancel
Showing results for 
Search instead for 
Did you mean: 

Zoom X3 port forwarding (virtual servers)

N/A

Zoom X3 port forwarding (virtual servers)

Our bt supplied Modem/router packed up on us the other day so I replaced it with a Zoom X3 modem gateway router for £99.99

setup was a complete breeze through it's http interface.

However I wanted to start opening ports so we could affer a ftp service for our sales reps.

Every time i set up port forwarding from 21 outside to 21 inside(fixed ip) rebooted the modem, then did an external portscan to check only port 80 was available.

Zoom support has been pretty pants so far.
would there be anything on the plusnet setup sid e that would prevent me running services on our connection ?
3 REPLIES
N/A

RE: Zoom X3 port forwarding (virtual servers)

The router may well be doing its job correctly.

Have you made sure it is not the computer, not replying to the connection query.
N/A

RE: Zoom X3 port forwarding (virtual servers)

the internal computer has a fixed ip with the ftp service running on port 21
and is accessible on the internal network.

the modem/router hasn't opened up port 21 even though it appears on its port mapping table.

I even tried setting up a DMZ record to let everything through but the modem still refused to let any incoming connections through.

I have one more choice if I do not get any other help I will stick our linksys router inbetween the modem(with NAPT on) & our netwrok switch & turn NAPT off on the modem & let the linksys have a go.




N/A

RE: Zoom X3 port forwarding (virtual servers)

Have you checked for a Packet filter in operation.

My router allows me to port forward, however, any packet filters that are in operation, have to be removed before the process is complete.

Have you checked for a loggin option?
Does it allow you to turn some form of debug/verbose mode on?

If so, do it. This may well hold the answer to whyt he request is being dropped.

Aditionaly, I can't remember is you said you had a linux machine in use.

If you are running on 100% hubs (not switches), then don't perform the following setting changes.

For switches, change the port forwarding int he router, to point at the linux box.

On the linux box, use the "tcpdump" command. If you are doing this remotly via a ssh session, then use "tcpdump port not ssh", and for telnet "tcpdump port not telnet".

This should now spit out any network traffic that takes place internaly.

Either using the DMZ setting ont he router, or just the forwarded port, ask sombody to make a connection. If you see this request on the linux machine, your FTp server has a issue, if not, then there is a router issue.

Remember, not all rotuers will loopback requests made to your Static external IP, and may be why it doesn;t work for you.