cancel
Showing results for 
Search instead for 
Did you mean: 

Yet more Windows ICS headaches

N/A

Yet more Windows ICS headaches

Since Christmas Day I've been using Internet Connection Sharing with my Plusnet ADSL, linking up my Xbox so I could use it online.

It worked fine for a few days, but now my modem can't stay synchronised for more than a few minutes. I've had a look at all my ICS settings, reinstalled every driver possible etc. but nothing is fixing the problem. As you can imagine, this makes using the Xbox online useless and the same goes for downloading anything normally.

Has anyone had this problem, could they help me out? I'm using the PCI modem so the problem shouldn't be due to a lack of power or anything.
9 REPLIES
N/A

Yet more Windows ICS headaches

If the modem is loosing sync, and you have done the whole "Driver" thing, then it could be line, filter, extention or other equipment related.

Have you attempted to follow the Troubleshooting tutorial in the FAQ forum?
N/A

Yet more Windows ICS headaches

I've tried switching microfilters and my ADSL line is plugged directly into my master socket. My brother ripped every other phone cable out of the wall, so it's definitely not a case of anything else being on the line :lol:

I'll try the Troubleshooting thread now, thanks.
N/A

Yet more Windows ICS headaches

Alright, I turned off Internet Connection Sharing and everything is working normally. The problem is that I can't use my Xbox Live now, which used to work perfectly. Any ideas, anyone?
N/A

Yet more Windows ICS headaches

Could be an IRQ issue eg. there may be a conflict between
modem, LAN, Graphics card. On some motherboards slot 1
5 share the same IRQ maybe put modem in 1or 5 and LAN in
2 or 4 sound card in 3 my point is try moving to see if any difference.
Also try playing your online games at a lower resolution and refresh rate
and see if that helps.
Check in all PC's that Internet explorer,options connections/settings/advanced,
that browser isn't set to disconnect modem eg when idle or
connection not required.
Another thing you could try is entering everything manually
for your LAN eg. IP address, gateway, DNS.
Community Veteran
Posts: 14,469
Registered: 30-07-2007

Yet more Windows ICS headaches

Are you running any firewall software on the PC with ICS running. If so what make and version.

For instance: The free version of ZoneAlarm does not work with ICS and ZA Pro version has to be configured to work properl with ICS.

If you have the Windows firewall enabled, try disabling it.
N/A

Yet more Windows ICS headaches

I'm running Windows ME, which doesn't have a built in firewall. I did have Zonealarm, but I uninstalled it because it didn't work with ICs. I'm now using McAfee Personal Firewall which I have also tried disabling, but to no avail.

Like I say, I think it could only be the ICS settings as everything else is working OK. I've sent an email to Microsoft about it, anyway.
N/A

Yet more Windows ICS headaches

Ok, I think I've found the problem. I had pictures taken but my web server is messed up right now.

Basically, the ADSL Modem and Network card are both using an IRQ of 3. Could this be what's causing the problem? I tried to change the Interrupt Request for the Network card, but Windows won't let me. The error message is "This resource setting cannot be modified."

What the ****? Is there any way around this, or should I just reinstall the network card and pray? The thing I don't understand is that Windows is reporting no conflicts, but there appears to be one.
N/A

Yet more Windows ICS headaches

I would try moving the card to a different slot.
Also run through this troubleshooting guide, ensure
that you have the microsoft networking patch for ME installed.
You say you've udated drivers ,but incase you have'nt already
done so update your motherboard BIOS.
Also Direct X9 contains networking fixes so ensure you
have this installed. You can create a system restore point
if you need to get rid of it.
Alec.
N/A

Yet more Windows ICS headaches

I don't have Direct X 9, so I'll get that now. System Restore doesn't work on my PC anymore (and yes, I did try fixing it) so it's pretty much do or die these days!

That troubleshooter is pretty comprehensive, so I'm sure I'll find the answer there. Thanks!

Edit: The problem does indeed seem to be the IRQ thing. I'll get it sorted. Thanks again, it's very much appreciated. Smiley