cancel
Showing results for 
Search instead for 
Did you mean: 

Yet another speed issue: Always less than 500Kbps

N/A

Yet another speed issue: Always less than 500Kbps

My exchange was only enabled 2 months ago, but I was there at the head of the queue!

I've got a 2Mbps account, but the maximum I have ever acheived was 600Kbps but every other test I have ran points to less than 500Kbps.

I've ran the BT speedtester several times, and in each case the speed was > 1800Kbps. The line loss is <15dB, and the BT engineer has checked out the wiring etc... The whoosh came back with a clean bill of health.

I have 3 PC's connected to a Linksys Wireless ADSL Router: I get the same results from each.

Although they took a while to get going, I think BT have proved it's not an issue for them.

So reporting back to Plusnet, I'm now being told that it is likely that is my machine configuration!

This clearly is b****cks. If there was a problem with my PC configuration, it should have affected the BT tests as well. Also, what is the chance of 3 separate PC's, all of different types & configurations, all having the same problems?

What the hell can I do?
4 REPLIES
N/A

Yet another speed issue: Always less than 500Kbps

Complain - if you can find out the complaints procedure!
N/A

Yet another speed issue: Always less than 500Kbps

Hmmm... is it that difficult??

I'm going to give them a day or so to finish what they are supposed to be testing, then I think I will formally complain.

Unlike most punters here are am about 0.5Km from my exchange, and I'm surrounded by farmers and old people - not the biggest group of early-adopters - so we can safely rule out contention!

My connection should be absolutely flying!

I'm also a Chartered IT Professional, but still get patronised by the helpdesk people. One guy was convinced that I had to turn my PC on for them to test the connection to my router! They've also requested that my firewall is lowered for days at a time - how safe is that?

Moderators note by John (johnessex) Quote removed. As it was just a copy of the preceding post and not necessary
N/A

Yet another speed issue: Always less than 500Kbps

Very similar story here - I have been in IT for 14 years and ran a helpdesk and still i get treated as if I don't know what I am talking about, despite being well qualifed and experienced.

Distance from exchange is simlar to you and I am in a semi-rural location - yet it took 3 weeks for activation and no or poor responses to questions.

As for complaints - I think you need to write to PN - they will not let you talk to a manager/supervisor as they don't work in that way (staff are empowered to make similar decisions to that of a manager apparently.)
N/A

Yet another speed issue: Always less than 500Kbps

Hi there,

If you have a complaint about the CSC or an agent from that team, a PM to Bob, Ben or Dave T (on hols at the mo) will be actioned. if a member of the CSC needs educated they will see to it.