cancel
Showing results for 
Search instead for 
Did you mean: 

Wireless (Belkin) Modem/Router Problem

N/A

Wireless (Belkin) Modem/Router Problem

I have recently installed a wireless belkin54g modem/router and everything seems to be fine in terms of my home (wired LAN) computer can access the internet and my work laptop can see the wireless network and print to my shared home printer (can't share files yet though, something to do with my laptop not being in the same workgroup!?)

My problem is this. If I close down my home computer, say overnight, then when I switch it back on I can't connect to the internet or collect mail without going into the router setup and switching the connection back on. This seems to be connected to the 'data' light on the front of the router not being on.

I have spoken to belkin technical support who tell me they are having a lot of calls from metronet/plusnet customers about connection problems and they reckon the isp is at fault not their hardware.

Can anyone confirm or deny this or suggest what I can do to sort it out?
7 REPLIES
N/A

Wireless (Belkin) Modem/Router Problem

Hi.
Are you turning your router off as well? If not have a look at the idle timeout setting and set it to never disconnect and see if that helps.
Cheers
Jon
N/A

Wireless (Belkin) Modem/Router Problem

No router stays on so that when I get round to buying a laptop I can simply connect from anywhere when I switch it on!

Whereabout do I find idel timeout settings in the router?
N/A

Wireless (Belkin) Modem/Router Problem

Quote
Whereabout do I find idel timeout settings in the router?

Don't know I'm afraid. Somewhere in the setup pages. Usually set to 0 to never disconnect.
Cheers
Jon
N/A

Solution - I hope

I found the idle setting and timed it after leaving it set at the default 5 mins and sure enough the data light went out after approx five mins of no activity. A little bit of googling elsewhere and I have found that by unticking 'dial on demand' and setting the idle time to 0 should solve the problem....

here's hopin! I guess I'll find out tomorrow! Hope this solution helps someone else with the same problem!

Thanks for your input wa1bbs!
N/A

Wireless (Belkin) Modem/Router Problem

Great.
Glad it's sorted.
Cheers
Jon
N/A

Wireless (Belkin) Modem/Router Problem

Jon

if you're still there....it's not.....

data light was just off when I came to the PC to switch it on!! New lappy arrives tomorrow so hope I can sort this out soon!

One thing has sprung to mind....when before I was using my internal adsl modem from time to time the pc would 'ping' (sound-wise) to denote a loss in adsl connection. The connection would be down for all but a few seconds and then come back again. I wonder whether this is what's causing my connection loss i.e. modem/router is not picking things back up like the internal modem was. I have switched the filter to see if that was what was causing the problem however if that doesn't solve it my trail is leading toward the isp!!

Is ther anyway I can watch the data activity/connection like I used to be able to with my internal modems control panel?
N/A

Wireless (Belkin) Modem/Router Problem

Hi, still here Cheesy
A couple of things .
Are you on Max and on a marginal line?
There should also be something in the router/modem setup to auto reconnect if connection is lost.
I ask about about the max in case the connection is marginal and you keep losing synch.
Router/modems usually just work once set up. It shouldn't matter what pc(s) are connected
Cheers
Jon