cancel
Showing results for 
Search instead for 
Did you mean: 

Windows XP Broadband Blues

CRTC
Grafter
Posts: 36
Registered: 17-08-2007

Windows XP Broadband Blues

I've got a Windows XP machine which all of a sudden last week started giving me an error 721 - remote machine did not respond. To cut a long story short, I eventually re-installed Windows XP and installed the usb modem (self-install, dynamite a360 modem) and it still gives me an error. The only thing of concern is Win XP complaining about unsigned drivers, but apparently that was ok the first time I set it up, so I assume that isn't the problem.

Tech support suggested it might be an hardware error, but I can't see anything wrong with any of the usb ports or infact any system device in device manager. The other confusing thing is that I installed the modem and isp settings on a Windows 2000 laptop, and it's working fine. Just wondered if anyone has seen this problem before, and if so, how it was resolved? Anybody got any suggestions I can try?

Thanks

Imran
6 REPLIES
N/A

Windows XP Broadband Blues

Hi.

Have you tried installing Service Pack 1 for XP? This has fixes for USB modems.

A lot of us have had problems recently and this has cured them (see previous topics)

Cheers,

Rich
CRTC
Grafter
Posts: 36
Registered: 17-08-2007

Windows XP Broadband Blues

No, I hand't tried that, but will give it a go. Will report back with success/failure.

Thanks.

Imran

[Moderator's note (by acarr): Please try not to quote the whole of the previous thread. This can make threads hard to read]
CRTC
Grafter
Posts: 36
Registered: 17-08-2007

Windows XP Broadband Blues

Installed SP1a but to no avail! :x

I can't understand what's wrong. I even borrowed another ADSL modem (US Robotics) and it gives me the same error. Any more ideas?

Cheers

Imran
Lorian
Grafter
Posts: 699
Registered: 31-07-2007

Re: Windows XP Broadband Blues

Quote
I've got a Windows XP machine which all of a sudden last week started giving me an error 721


Well a 721 is "Remote PPP peer is not responding."

Well, assumng you changed nothing when it started going wrong, and given you have tried a different modem II'd raise a ticket an get your connection checked out.

Jc.

[Moderators note (by Thomas): Quote UBBC tag fixed for you.]
CRTC
Grafter
Posts: 36
Registered: 17-08-2007

Windows XP Broadband Blues

Thanks JC, I'm working with them at the moment to try and resolve the problem.
CRTC
Grafter
Posts: 36
Registered: 17-08-2007

Windows XP Broadband Blues

Hooray, it is fixed! Cheesy

It was a problem with BT and the exchange. Those cheeky chappies changed the encapsulation mode needed at my exchange from VCMUX to LLC.

Having set this up, it now connects in less than 5 seconds...!

Thanks for all the help guys.

Imran Shockedops: