cancel
Showing results for 
Search instead for 
Did you mean: 

Whats going on here??

N/A

Whats going on here??

Hi everybody, i just recently connected to one of plusnets 512k packages, which i'm very happy with the performance so far....... Only problem i seem to get is on some (not many) web pages, when i click on a link, sometimes before the page opens the dial up dialog box opens asking me to connect to the internet....... So i check i'm still connected and sure enough i am, so when i close the box it sets ie's status as 'work offline' and the page won't load, when i set it back to 'work online' the dial up box just comes back........... so bassicly i cannot open that page.

Anybody tell me whats going on here and how i can stop the dial up box from opening again like this?

Hope some one can help!!! Cheers.

Steve
9 REPLIES
Community Veteran
Posts: 14,469
Registered: 30-07-2007

Whats going on here??

IE -> tools -> internet options -> connections tab.

What do you have as your default connection. If it's not the modem you are using make it the default.

Also what do you have set for the 3 radio button options below the main box?
N/A

Whats going on here??

Quote
IE -> tools -> internet options -> connections tab.

What do you have as your default connection. If it's not the modem you are using make it the default.


Hi thanks for your time.

In the connections tab current default is set to none, and to 'dial whenever a network connection is not present'

When i click 'set default it brings up the option to set my 56k dial up modem as default there is no sign of my usb adsl modem.
Community Veteran
Posts: 14,469
Registered: 30-07-2007

Whats going on here??

Sounds like your modem is configured as a network device not a modem device - depends on the make/model and manufacturer how their drivers look to the system.

Try selecting 'never dial a connection' and see if that helps.

Also check any config settings for your ADSL modem in case there is a setting you can change - I have a router so don't know anything about the USB devices.
N/A

Whats going on here??

Quote
Sounds like yiur modem is configured as a network device not a modem device.

Try selecting 'never dial a connection' and see if that helps.


Just tried it..... thank you for your help, that has sorted it!!!!

When i set the thing up it said in the instructions to make sure that it is set to 'Dial whenever a network connection is not present' so i just presumed that what the instructions said, goes!!!

Anyway thanks your help, turned out to be simple, usually does though doesn't it?

Cheers

Steve
N/A

Whats going on here??

I have had problems, well more minor irritations really, since being broadband connected.
On advice elsewhere I too set Explorer to "Never Dial", majic, it seems many progs use the facility, so even though I don't use Explorer it had an effect.
Community Veteran
Posts: 14,469
Registered: 30-07-2007

Whats going on here??

That setting determins how windows deals with dialup connections not just IE which is why other apps/browsers and windows sometimes get confused.
N/A

Whats going on here??

Would it not be worth the "Never Dial" info put onto the instructions for setting up Broadband as supplied by PlusNet, or is it already there and I missed it? Shockedops:
N/A

Whats going on here??

Well on the instructions from Plusnet that came with my modem (Binatone ADSL USB Modem) It quite clearly states "select the 'Connections' tab in the box that pops up and ensure that 'Dial whenever a network connection is not present' is selected."

So if you got the same set of instructions i did, then no, you didn't miss nothing!

[Moderator's note (by csogilvie): Please do not quote all of the immediately preceding post as it serves no purpose.]
N/A

Whats going on here??

There should also be a settings tab, where you need to
tick 'auto detect settings' and in the 'dial up' settings
you need to ener your username and password.
There are many programs that use internet explorer to
connect ie. if a connection is not present they will
initiate a 'dial up' rather than you connecting manually each
time, you can also set to redial if a line is dropped.
Most USB modem automatically set up a default connection
but not this Binatone, you could try forming your own default
using a telephone no. as 0 and see if it works that way.
The idea of the 'never dial a connection box' is used for routers that
are always on line, but if its the only way to get this Binatone to work
properly, I suppose there isn't much choice.
Alec