Showing results for 
Search instead for 
Did you mean: 

Werid Problem


Werid Problem

Hey all ,

I'm using Windows XP Home Edition with a USB modem from

Problem I got at the moment, is that my computer runs 24/7 (downloading or for Internet Sharing Purposes etc) Every time I came back to my computer in the morning, I find the Internet not working. The connection for the net (the little computers by the clock) is there, BUT not clickable, it doesn't do anything. If I try to open the connection via control panel > network connections, it either doesn't load the status window, OR it does but you cannot disconnect in any way.

This is very annoying, someone please help! I don't like to keep rebooting my computer nor my Dad keep asking me "Whats wrong with the Internet?"

Plusnet Staff
Plusnet Staff
Posts: 12,169
Thanks: 18
Fixes: 1
Registered: 04-04-2007

Werid Problem


Check out your power management settings, it's likely that the PC is detecting that the modem isn't being used and is turning off either the modem or your USB modem.

Rebooting the PC fixes it because it resets the power management options and turns the modem back on.

Werid Problem

If you want instant access for multiple machines without having to keep one powered on as a gateway, I suggest you invest in a modem router and dump the USB modem.
It'll cure your ills.

Werid Problem

Already got a network setup.... looks like your right, the USB modem had it lol.

Perhaps turning off all options which allow the computer to switch off the power "to save power" on the usb hubs and the modem itself?

Werid Problem

Hi I have exactly the same probs - did you manage to fix the power management settings, or did you ditch the USB modem ??

Cheers !!

few things to try

check in your BIOS settings, pressing F1 or DEL whilst booting the PC.
This will allow you to set the main power saving options.

Also next look at the screen saver settings, in advanced bit it has power saving options (power off screen, power of hard disk etc)

also from memory in the hardware section, modem, your device, there is a power setting on the actual device.

I would disable the screen saver, and just switch off the monitor ;-)

maybe leave an internetradio station running on silent mode.

anyway just my 2 cents

Xylene UK