cancel
Showing results for 
Search instead for 
Did you mean: 

WGR614

jlpappin
Grafter
Posts: 95
Registered: 12-09-2007

WGR614

Hello,

I recently purchased a Netgear Wireless Router WGR614 under the impression I could use it along with my Netgear DG814 to set up a wireless network in my house. I later found out having two routers is not such a good idea so I look at the guide on making a wireless router into a wireless access point.

I followed the guide here http://kbserver.netgear.com/kb_web_files/N101236.asp but do not seem to be having much luck at all. I have followed the steps right down to the last detail plus I have made the MTU values the same.

My network currently looks like this –

Internet
|
|
(normal network cable)
|
|
Netgear DG814 Router & Modem --- > Desktop PC (one I am using now and it works fine)
|
|
(crossover network cable, I have tried normal network cable here too)
|
|
Netgear WGR614 v2 Wireless Router
|
|
(normal network cable or just no wires at all, getting 100% signal)
|
|
Laptop with Wireless Card + Desktop with Wireless card


Could you please advise on how to get the wireless computers onto the internet. Any help would be much appreciated.

Regards
Jason
8 REPLIES
N/A

WGR614

Have you set all your wireless gear to operate on
the same channel and set your SSID the same.
Initially turn off WEP encryption.
On your wireless PC's control panel network connections,
do you get a wireless LAN icon showing connected.
Have you set the advanced networking properties tab to 'obtain IP address automatically' and'obtain DNS servers automatically'.
If so re-boot and see if you can now establish connection.
If problems, run the following commands on the wireless pc's.
Start - Run - type:command- press OK- type : ipconfig/release - press enter
then type: ipconfig/renew -press enter.
Finally type : ipconfig/all - enter, this will bring up a list of your
IP configuration , your router DG814 should be the default gateway
192.168.0.1, your pc's should have IP addresses in this range,
Your should be able to ping your DG814 from your pc's and
bring up its config page in your browser from any pc.
N/A

WGR614

Can the pcs on wireless see each other?
They should have there gateway set to the ip of the first router without this it wont work.

To help you better we need the ip of the first router the ip of the wirelss router and the ip of each pc. You get this by choosing run enter cmd then type ipconfig /all.

If you give us this info we can sort you out
jlpappin
Grafter
Posts: 95
Registered: 12-09-2007

WGR614

Hello and thanks for your replies. Before I go on, I basically ditched the wireless cards for a sec and am using wired connections just till I get the routers working.

Before I got this wireless router, my setup was like this –

Internet
|
|
Netgear DG814

WAN Port
IP Address IP Address from PlusNet
DHCP none
IP Subnet Mask 0.0.0.0

LAN Port
IP Address 192.168.0.1
DHCP Server
IP Subnet Mask 255.255.255.0
|
|
PC/Laptop output of ipconfig /all

DHCP Enabled. . . . . . . . . . . : Yes
Autoconfiguration Enabled . . . . : Yes
IP Address. . . . . . . . . . . . : 192.168.0.2
Subnet Mask . . . . . . . . . . . : 255.255.255.0
Default Gateway . . . . . . . . . : 192.168.0.1
DHCP Server . . . . . . . . . . . : 192.168.0.1
DNS Servers . . . . . . . . . . . : 212.159.11.150
212.159.13.150
212.159.13.49

when I typed ipconfig /all

Obviously the "IP Address. . . . . . . . . . . . : 192.168.0.2" differed depending on which PC I used.

Everything was working perfectly with the above address.


Well now the setup is like -


Internet
|
|
Netgear DG814

WAN Port
IP Address IP Address from PlusNet
DHCP none
IP Subnet Mask 0.0.0.0

LAN Port
IP Address 192.168.0.1
DHCP Server
IP Subnet Mask 255.255.255.0
|
|
Netgear WGR614 v2 Wireless Router

Internet Port
IP Address 192.168.0.5 (My DG814 assigned it this IP)
DHCP DHCPClient
IP Subnet Mask 255.255.255.0
Domain Name Server 212.159.11.150
212.159.13.150
|
|
PC/Laptop output of ipconfig /all

DHCP Enabled. . . . . . . . . . . : Yes
Autoconfiguration Enabled . . . . : Yes
IP Address. . . . . . . . . . . . : 192.168.0.2
Subnet Mask . . . . . . . . . . . : 255.255.255.0
Default Gateway . . . . . . . . . : 192.168.0.1
DHCP Server . . . . . . . . . . . : 192.168.0.1
DNS Servers . . . . . . . . . . . : 192.168.0.1

when I type ipconfig /all

I have tried ipconfig /release followed by /renew followed by /all whenever I have changed something.

So from what I can see both routers have the same IP on the same subnet mask. So I changed the wireless router IP to 192.168.0.99 but it still doesn't let any computers connected to it access the internet.

I am not sure if this is the problem but both routers are DHCP servers. I tried disabling the wireless DHCP server but it still didn't work too good with the computers connected to it.
The DG814 handles 192.168.0.2 -192.168.0.254.
The wireless by default handles 192.168.0.2 - 192.168.0.51

So what exactly do the settings need to be? I am guessing they can use the same subnet? Also do I need to use a crossover cable between the two routers?

Thanks.
jlpappin
Grafter
Posts: 95
Registered: 12-09-2007

WGR614

For the sake of keeping it simple, I set the DG814 to be the DHCP server for 192.168.0.2 - 192.168.0.50 with an IP of 192.168.0.1

I set the Wireless to be the DHCP server for 192.168.0.51 - 192.168.0.80 with an IP of 192.168.0.99.
N/A

WGR614

As it is a wireless router and not just a access point, it looks like you will need to seperate them into two subnets.

Anything on the wires segment will need a IP in the 192.168.0.0 range, with a subnet mask of 255.255.255.0.

The wireless router will need to serve IP's out in the range 192.168.1.0 range, with again, a subnet mask of 255.255.255.0
jlpappin
Grafter
Posts: 95
Registered: 12-09-2007

WGR614

Thank you so much. That was what I needed and all seems to work wired now. Time to go play with the wireless stuff Smiley
N/A

WGR614

If you want to use your WGR614 as a WAP then
first you need to get it listed as an ' attached device'
in the DG814 'Attached devices menu'
Have a look and see if its listed there. It should be
listed by IP address , Name(might be Netgear) and MAC address(usually bottom of unit).
Your saying the routers already been assigned an
IP address of 192.168.0.5, I don't know if its possible
to edit this list manually, If it is then I would try to set an
IP address much higher towards the end of the DG814's range.
I would then try connecting the WGR614 to one of the PC's via
ethernet and bring up its configuration page ,then set
the IP address manually to equal the one in the 'attached devices list'
(note this will also be new the address of WG614 configuration page).
Also turn off its DHCP function.
Do not set any ISP details etc.
Then connect from DG814 to WGR624 ethernet (not WAN) port using
a ' crossover cable'.
This way the WGR624 would only function as a WAP and
you would be using the DG814 for NAT and DHCP.
Obviously the point is to see if you can get it listed as an
'attached device' you could try setting it up in reverse ie. set manual
config. in WGR 614 and then see if the DG814 can find it.
The other way is as stated above, a router to router configuration.
You will need to change the IP address of the WGR614 to
a different range and then set the internet address of the
WGR614 to an address in the range of the DG814.
You can then set the 'default DMZ server' on the DG814 as
the static IP address of the WGR624.
This will forward all packages onto the second router and
you would therefore only need to use the port forwarding
features of the second unit which I also think comes with an
SPI firewall.
More details are listed here
look at LinksysWRT54G and Netgear DM602 set up and use the same
set up for your 2 units (actually incorrectly labelled it's really Netgear 54G
bundle set up)
Alec
jlpappin
Grafter
Posts: 95
Registered: 12-09-2007

WGR614

Thanks for your reply. Everything seems to be working now wireless and wired. I am now going to look at securing the wireless end of things. Right now I have it only allowing the MAC addresses of my computers. Obviously with spoofing MAC address and such that is hardly the best security. Anyways thanks for all your help guys.