cancel
Showing results for 
Search instead for 
Did you mean: 

Vista and Windows messenger live

N/A

Vista and Windows messenger live

I put vista on my computer on Tuesday and so far I have been unable to use windows live messenger, I keep getting the error 81000306. I have now run out of ideas I have turned the vista firewall off and have opened as many ports up as I can on my Netgear router and still no joy.

I have even reinstalled the operating system and I still keep getting the same error message.

I have done everything Microsoft help site suggests and have used the connection help in messenger itself.

Some help pages on the internet say that it can be the I.S.P that will not allow messenger to work but is this true and if so can it be overcome
I have never had a problem with messenger before and all my computer that are on X.P connect first time.

Any help anyone can give would be great

Thanks
5 REPLIES
N/A

Vista and Windows messenger live

N/A

Vista and Windows messenger live

Thanks for your help, but have given up on Vista for the moment and have gone beck to X.P
Grff
Grafter
Posts: 351
Registered: 02-08-2007

Vista and Windows messenger live

No matter what I did, I could not signin to MSN Live running on vista either, I did eventually find a fix that worked:

Login as an Admin,
Run a command prompt
Type the following:
netsh int tcp set global autotuninglevel=disabled
Press enter and close the command prompt.

You may need to restart your computer, but try signing in before restarting as I didn't need to.
Community Veteran
Posts: 1,886
Registered: 05-04-2007

Vista and Windows messenger live

I have to say that in all fairness, I have MSN live messenger working with absolutely no problems at all.

I bought a new laptop at the weekend with Vista Home Premium already installed, my only bugbear was that my firewall and antivirus software were not compatable with vista at the moment, so I'm reduced to using windows firewall and Symantec antivirus at the moment...

Have you possibly considered that your firewall software (if you were using it) might have been blocking the ports? sounds daft I know, but it has been known for firewalls to do some odd things when changing from one version of windows to another!

Sorry I'm late to the thread, but I couldn't not say anything on this occasion, now I have experince on the new vista.
Grff
Grafter
Posts: 351
Registered: 02-08-2007

Vista and Windows messenger live

In my case it definately wasn't the firewall.
It's a company machine, and the firewall is a separate hardware box. I'm dual booting with Vista and XP and Messenger works fine in XP for me and lots of other people.

Also, all the connection tests from within messenger ran with no problems. It just seemed like it didn't want to sign in til I ran the netsh command I mentioned.