cancel
Showing results for 
Search instead for 
Did you mean: 

Virtual paths: Red

kryten1st
Grafter
Posts: 92
Registered: 30-07-2007

Virtual paths: Red

My broadband went down sometime on Thursday morning until early evening, but apparantly was a problem that happened in Manchester that effected our exchange. This meant everybody's broadband was down including other ISP's. Before this event I had a solid 6 meg plus connection after this event it dropped to 3 meg now it's all over the place from 1.5 to 3 meg. When I check my exchange status it says BT is reporting that some of the virtual paths at this exchange are not operating within BT Wholesale's planning guidance, although they are still operating within the product specification. It has an ETA fix time for yesterday but i'm not sure if it said this before. What do I do now should I wait or raise a ticket with PN as a fault because I want my 6.5 meg connection back. My stable rate is 7500
14 REPLIES
N/A

Virtual paths: Red

I'm not convinced that this really has too much of an impact, although obviously what you really need is someone that actually knows!!

I've got the same VP issue at my exchange and thought it may have been something to do with my problems (http://portal.plus.net/central/forums/viewtopic.php?t=50228) but a friend on another completely different exchange has just said that his states the same thing but he has no speed issues at all.

So not particularly sure!

Of course it does only say that SOME customers may be effected.

Things tend to happen on a Sunday night around here so I'm going to sit tight for now.
Community Veteran
Posts: 1,139
Thanks: 4
Registered: 20-07-2007

Virtual paths: Red

Same here. My download speeds have recently dropped from circa 6 mbps to around 3 mbps (figures taken at 06:00 in the morning). My exchange status has also recently gone to red so I had assumed that the two were connected.

Thinking about it though, even if the exchange is operating at reduced capacity, would I still see such a speed reduction at a time in the morning when few others are using ADSL?

Bob
csogilvie
Grafter
Posts: 5,852
Registered: 04-04-2007

Virtual paths: Red

It depends which VP you are on at the exchange - there may be more than one VP and one is fine, but the other's aren't.
N/A

Virtual paths: Red

Okay, so i'm in exactly the same boat.

VP Status is red. BBSR is 7000 but my downloads are more like 3500. If i connect with the BT Speedtest i get s speedtest result of 6000ish. ETA for a fix was 28th but nothing appears to have happened over the weekend.

So, is this definately related to the VP problems or is it a PlusNet problem, and do we just sit here like Muppets or is there something we can do?

I must admit, after 3 and a half years on ADSL (was cable prior to that) the speed (or lack of) that anything takes to get resolved is starting to grate on my nerves a bit!
N/A

Virtual paths: Red

I have this problem but surely the exchange capacity issue isn't relevant when I can sync and get IP address with BT speed test, bt test, and plusnet test accounts??

I can sync with my own plusnet but there is no connectivity.
Liam
Grafter
Posts: 2,083
Registered: 04-04-2007

Virtual paths: Red

Sync speed is not affected with exchange contention.

We've updated the Usertools checker today with the latest data, and things are going the right way - but there are still a number of exchanges on Red.

The information I have provided here may help you :
http://portal.plus.net/central/forums/viewtopic.php?p=371543#371543
kryten1st
Grafter
Posts: 92
Registered: 30-07-2007

Virtual paths: Red

I'm not 100% sure if my exchange being red is the reason. Before this major fault that occured on Thursday, that left the entire village without broadband my connection never went below 6 meg and as stated previously when the connection returned in the evening my connection was all over the place and now will not go above 3 meg, so whatever happened or whatever they did to rectify the fault has taken away 50% of my connection, appologies to anyone still struggling to achieve this kind of speed, but when you've had 6 meg plus after years of being told your line will only support 1 meg you want it back believe me Cheesy
N/A

Virtual paths: Red

Well guys, all i can say is if it IS the VP status being red that is causing your problems then stick with it!

Mine had an ETA of the 28th and all i can say is that either they just fixed it or PN fixed something, or it fixed itself!

I just downloaded the latest BootCamp update from Apple's site and it came down at full speed. To confirm, XPSP2 now comes down at full speed for my connection too and that was definately not the case even early evening this evening.

Won't know for sure for a while if it was the VP problem or not since the exchange data isn't updated in realtime but all i can say is, if you were also scheduled for a 28th Oct. ETA then check tomorrow. Maybe they decided not to do it at weekend overtime rates Smiley

Who knows!

Martin.
kryten1st
Grafter
Posts: 92
Registered: 30-07-2007

Virtual paths: Red

Well got home from work tonight and I'm back up to 6 meg yippee Cheesy but now I don't trust it anymore and getting fed up with checking my speed and my exchange is still showing red. ah well!!!!!!!!!!!!!
N/A

Virtual paths: Red

Nice one!

The exchange will still show red though so don't worry about that. The exchange checker is not updated in real time. It will show the status until the next time the tool is manually updated by one of the PN guys.

Well, AFAIK of course Wink
N/A

Virtual paths: Red

I am backup to full speed again as well after about a week of reduced speed. Funny how half the exchanges in the country were at red for virual paths at the same time.
kryten1st
Grafter
Posts: 92
Registered: 30-07-2007

Virtual paths: Red

Tonight I'm getting 1 meg, this is just not good enough, I understand there will be some fluctuation in speed but from 6.5 down 1 is not acceptable, paying the deferred activation is starting to look like a good idea :x
N/A

Virtual paths: Red

I am now back down from 5meg to 1meg as well. What the **** is going on. :x
N/A

Virtual paths: Red

I really envy you guys enjoying 1MB speeds.
I was recently 'upgraded' from 2 to 8MB, whilst I was at 2MB my speeds were 2000+ (I live very near to my local exchange). However last week saw a drop down from 1500kbps, the highest achieved after the 'upgrade' to 125kbps and I've been at this speed for 2 days now.
Getting to feel PN is wasting my life.Sad