cancel
Showing results for 
Search instead for 
Did you mean: 

Very slow!

N/A

Very slow!

Hi i have used 8Gb this month of my 15 GB limit on broadband premier option 1 , in peak times why do i recieve a maximum of 442.1 kbps on the speed test , this has only happened the last two days and as it says on the fair usage police i will recieve up to my line speed which is 2mb untill i reach 10 Gb.

please can a member of support tell me what is going wrong with my connection.

thanks for all your help.
21 REPLIES
N/A

Very slow!

Hi there,

Can you tell us which speed tester you used. if its the one on the Plus net site, then it can be a bit inaccurate at times.

The ADSL Guide tester can be more accurate.

The BT Speedtest is the most accurate and is a good way of accurately testing your speed.

Instructions for its use can be found here This test coupled with a test from ADSL Guide will give a good indication of whats going on with you connection.
brettking24
Grafter
Posts: 109
Registered: 26-08-2007

adsl test gave me a worse reading

this is the test i just done on adslguide.com-

Speed Test Results

Downstream 451.8 Kbps ( = 0.4 Mbps )
Upstream 60.2 Kbps ( = 0.1 Mbps )



very bad for my 2mb conection!!!

still waiting to find out from plusnet why its so low.
N/A

Very slow!

Hi there,

Try a BT speed test as mentioned above and post the results to this thread.

That will help to identify the source of the slowdown.
N/A

Very slow!

Here are the results from the bt speed test

The speed test has completed on test server speedtester1.nat.bt.com for user 02380xxxxxx and you have downloaded a 1.7Mb file at a speed of

394 kilo bits per second (Kbps), your service bandwidth will have been quoted to you in kilo bits per second.

Your IP address is 84.92.35.35, your browser is reported as being Microsoft Internet Explorer 6.0 and is running on Windows XP.



i thought i would mention that the speed is only slow at peak times and fine at full speed off peak, maybe my connection has been limited but it states this will not happen at all untill i reach over 10 GB.

thanks
N/A

Very slow!

Hi there,

Your connection seems to be suffering from good old BT exchange contention as opposed to anything to do with Plus Nets traffic management policies.

The BT test does not touch the Plus Network and the slow down in that test indicates a BT exchange or line issue.

Raise this to the CSC via help and support and let them take it from there.

If it is a contention issue, dont expect BT to be overly quick in upgrading or adding more capacity to your exchange.

Hope it gets sorted soon.

PS. I have edited your phone number out of the above post, just in case.
keithcalder
Grafter
Posts: 182
Registered: 03-08-2007

Very slow!

My Connection is the same, its fine till 4pm then bang it runs at a sixth of the speed. Check these results:

24-05-2006 19:37:35 415.1 (and oh yes here's the bt server one too for the same time as this one) 2841 kilo bits per second (Kbps) alittle restricting here I think!!!!

24-05-2006 19:28:01 471.5

24-05-2006 15:43:20 2716.5

24-05-2006 00:47:35 2153.6

24-05-2006 00:29:03 511.1

23-05-2006 17:55:43 111.6

23-05-2006 14:12:54 2458.7

23-05-2006 09:12:07 2804.3

22-05-2006 22:18:20 500.7

22-05-2006 19:56:53 511.9

22-05-2006 18:23:30 519.8

22-05-2006 17:56:36 535.6

22-05-2006 14:34:52 1736.6

22-05-2006 08:41:58 1454.5

21-05-2006 23:32:42 555.3

21-05-2006 22:39:22 513.6

21-05-2006 20:21:26 554.1

21-05-2006 17:15:25 485.1

21-05-2006 16:28:56 849

21-05-2006 14:32:15 2868.1

Now it may be just me but dont it seem funny that the only time my speeds are slow are between 4-12pm and my exchange is showing no contention of any kind. I think I am being restricted when I shouldn't be. Evil
N/A

Very slow!

Hi Keith,

Without the BT speedtest results, obtained during the slowdown, exchange contention cant be ruled out.

Run a couple of BT tests, as detailed above and post the results here.
N/A

Very slow!

Its nothing to do with the exchange because i ran the test through plus nets dns server using the URL method and so many other people are experiancing the same problems and they dnt live anywhere near my exchange.

i have only had this problem last 2 days same as others on the forums and its fine before 4 like the person before me just mentioned.
keithcalder
Grafter
Posts: 182
Registered: 03-08-2007

Very slow!

Right here we go,

I've just done two tests, one through Plusnet and one through BT after changing the config of my router. Here are the results:

The BT one first:

The speed test has completed on test server test.speedtester.bt.com for user 01542839850 and you have downloaded a 1.7Mb file at a speed of

2823 kilo bits per second (Kbps), your service bandwidth will have been quoted to you in kilo bits per second.

Your IP address is 217.47.207.125, your browser is reported as being Microsoft Internet Explorer 6.0 and is running on Windows XP.

Now the plusnet one: 24-05-2006 19:51:28 527.5

Its obvious that something un-toward is going on here, I'm on Premier option 2 and shouldn't have management applied until I reach 15GB. What I can say is I had management applied at 10GB on mAy 10th and ever since my line has sent slow from 4-12 pm and the management should not have been applied to start with. Also my billing cycle changed on 13th May.
N/A

Very slow!

Hi there.

The BT Speed test does not use Plus Nets network, gateways or traffic management.

If you see slow speeds using the BT test it is not down to Plus Nets network or traffic management.

Irrespective of dns servers in use, the problem lies with the BT side of your connection and not Plus Nets.
keithcalder
Grafter
Posts: 182
Registered: 03-08-2007

Very slow!

Thats what I'm saying, on BT I get nearly 3MB whilst on Plusnet I get 1/2MB so I must be restricted in some way.
N/A

Very slow!

Hi Keith,

Yes, your issue is entirely different. If you are on premier option 2 and have seen shaping applied to your account at these levels then you need to raise this to the CSC to get it sorted.
keithcalder
Grafter
Posts: 182
Registered: 03-08-2007

Very slow!

Pcsni, thats what I have been trying to do. Unfortunately they have been denying all knowledge despite the evidence I have been throwing at them for 14 days now. I was told today to check my router, my filters, bla bla bla, when they know fine and well there's nothing wrong. The tests indicate that my line is being managed and the one time I did phone, it took a half hour to get through and a muppet called Lewis tried to fob me off and said I would have to wait for a reply to the ticket which had been open for 5 days without reply, and then funnily enough it was closed without my knowledge.
N/A

Very slow!

Keith,

Can you raise a fresh ticket and PM me with the ticket number. I'll see if one of the Comms team will take a look and hopefully get you a more educated response. Smiley