cancel
Showing results for 
Search instead for 
Did you mean: 

VERY SLOW

N/A

VERY SLOW

Plusnet was great after they last updated everything. remember the routers failed or something and the redback engineers fixed everything? well Plusnet went like a bullet after that.

But now we are back to normal. web pages are changing very very slow.

Just a touch faster than that of my 56K modem.
hope you get it fixed soon.
Sometimes im having to hit the refresh button as alot of pages come up not found, but when i refresh they load. The portal is also very slow today. Roll eyes
--
Jason
=====
5 REPLIES
N/A

RE: VERY SLOW

> Plusnet was great after they last updated everything. remember the routers failed or something and the redback engineers fixed everything? well Plusnet went like a bullet after that.
>
> But now we are back to normal. web pages are changing very very slow.
>
> Just a touch faster than that of my 56K modem.
> hope you get it fixed soon.
> Sometimes im having to hit the refresh button as alot of pages come up not found, but when i refresh they load. The portal is also very slow today. Roll eyes
>
> --
> Jason
> =====


I must admit i have found some sites a little on the sluggish side myself, Not to the level you are experiencing but still slower than it has been.

And yes full agreement on the portal speed it really has slowed to a crawl.

N/A

RE: VERY SLOW

Speed test shows as ok, up in the 490's, but web page loading especially plusnets are really slow.

This has only happened in the last 2 weeks so something is amiss, perhaps plusnet would look into this and post a reply here.
--
Reset
N/A

RE: VERY SLOW

> Speed test shows as ok, up in the 490's, but web page loading especially plusnets are really slow.
>
> This has only happened in the last 2 weeks so something is amiss, perhaps plusnet would look into this and post a reply here.
>
> --
> Reset

That tends to sound like a poss DNS response issue.

Just got this twice - so looks like DNS is an issue.

; <<>> DiG 9.2.0 <<>> @212.159.11.150 www.bbc.co.uk
;; global options: printcmd
;; connection timed out; no servers could be reached

; <<>> DiG 9.2.0 <<>> @212.159.11.150 www.lycos.com
;; global options: printcmd
;; connection timed out; no servers could be reached

N/A

RE: VERY SLOW

> Speed test shows as ok, up in the 490's, but web page loading especially plusnets are really slow.
>
> This has only happened in the last 2 weeks so something is amiss, perhaps plusnet would look into this and post a reply here.
>
> --
> Reset

Well it don't look like plusnet are too bothered, so no reply.

--
Reset
N/A

RE: VERY SLOW

Hi Guys,

Can I just remind you guys that we DON'T respond in this forum officially. If you need help from us we are just over the way in The PlusNet forum. I will look into how I can make that clearer on the site.

I have posted a number of responses regarding DNS problems, the biggest being an ackowledgement that our DNS servers are a little lacking and a confirmation that we are currently testing new caching nameservers.

I really shouldn't say this because the servers are not yet in production, but if anyone wants to test out 212.159.13.49 and 212.159.13.50 as their primary and secondary nameservers then I would appreciate the feedback. Once we are happy these are working we will adjust Radius so that all customers who dial up are assigned these automatically. Remember, because they are brand new caching nameservers, the first time you visit a site resolution may be slow. After that time things should be better than ever. Furthermore, bear in mind that these could break at anytime!

Regards,

Ian Wild
PlusNet Customer Support