cancel
Showing results for 
Search instead for 
Did you mean: 

Upgraded PC now can't download! XP & Binatone 500 2 ligh

N/A

Upgraded PC now can't download! XP & Binatone 500 2 ligh

I've recently upgraded my PC, new MOBO (PCChips M848A), new cpu, memory and graphics card.

Had a few teething problems but its all up and running now, except I can't load any web page.

I connect to the internet ok - using IE - it finds the websites but hasn't downloaded anything (tried a number of websites).

The modem and cables work on my work laptop and I have SP1 installed and have followed the TCP/IP troubleshooter instructions in the help file.

I can ping sites and usually get 4 replies (sometimes I get request timeouts). Heres a copy of my IPConfig /all read out:

Heres the IPConfig details:
===================

Windows IP Configuration
Host Name ........................: temple
Primary DNS Suffix ...........:
Node type..........................: unknown
IP Routing Enabled.............: No
WINS Proxy Enabled..........: No

Ethernet adapter Local Area Connections:

Media State........................: Media disconnected
Description........................: SiS 900-Based PCI Fast Ethernet Adapter
Physical Address ..............: 00-0B-87-3E-FF-05

PPP Adatpter Binatone ADSL 500 USB modem Dial-up PPP Connection:

Connection-specific DNS Suffix.:
Description...............................: WAN (PPP/SLIP) Interface
Physical Address......................: 00-53-45-00-00-00
Dhcp Enabled...........................: No
IP Address................................: 212.159.22.38
Subnet Mask.............................: 255.255.255.255
Default Gateway........................: 212.159.22.38
DNS Servers.............................: 212.159.22.49
212.159.22.50
NetBIOS over Tcpip...................: Disabled

Any ideas what I can do to get up and running again ?Huh
5 REPLIES
Community Veteran
Posts: 14,469
Registered: 30-07-2007

Upgraded PC now can't download! XP & Binatone 500 2 ligh

Try reparing IE via add/remove programs (if you have that option), maybe something got corrupted when you changed the hardware. Also try changing IE settings back to their default values on each of the internet options pages. Also try setting security to low in case it's just blocking the website.

Try an alternate browser like Mozilla 1.6. If that works then you know it's IE that is broken.

Can you collect email ok? If so this will prove your net connection is OK.
Community Veteran
Posts: 14,469
Registered: 30-07-2007

Upgraded PC now can't download! XP & Binatone 500 2 ligh

212.159.22.49 and 212.159.22.50 are not DNS servers so this will explain why no pages are seen in IE or any other browser.

Did you setup the IP address and DNS servers manually or was it via DHCP? If manually then that is where the fault is and they need to be changed to 212.159.13.49 & 50.
N/A

Upgraded PC now can't download! XP & Binatone 500 2 ligh

Hi,

There automatically set - I may have typed the IP's out wrong as I typed across the details from my PC to my Laptop (which doesn't have a disk drive!).

But I'll double check once at home - would they error if automatically set ?Huh
N/A

Upgraded PC now can't download! XP & Binatone 500 2 ligh

Hi checked the ipconfig settings over the weekend and I had typed them out wrong (in the previous post) and they are: 212.159.13.49 & 50

I installed Mozilla, same problem would connect to pages but wouldn't download anything - couldn't download any email in Outlook also...

As my modem works fine with my laptop - is it Windows XP & Binatone causing the problems ? Would getting a new modem / router help ?? If so anyone recommend a cheap router ?Huh
Plusnet Staff
Plusnet Staff
Posts: 12,169
Thanks: 18
Fixes: 1
Registered: 04-04-2007

Upgraded PC now can't download! XP & Binatone 500 2 ligh

Hi,

The Binatone modem needs Service Pack 1 installed in order to work on Windows XP. If you don't have it then you have the problems you describe. You should be able to download it from Microsoft's site, or give them a call and they'll send you a CD.