cancel
Showing results for 
Search instead for 
Did you mean: 

Unable to connect

N/A

Unable to connect

It was only yesterday that my 512 Easystart account was made active, and I was getting good speeds.

Only today, I'm unable to connect...it just hangs at the password/username authenticity and hangs up. I'm using the binatone USB modem that came with the bundle.

Any ideas?
10 REPLIES
N/A

Unable to connect

Check the Service Status.
or this link https://portal.plus.net/central/forums/viewtopic.php?t=12124
There is currently an issue with authentication on ADSL connections, that is a problem with BT.
N/A

Unable to connect

Hehe, you beat me to it Smiley

Just checked it myself. Thanks anyway m8
N/A

Unable to connect

i'm in the same boat as u paulo23, what can we do, oh well we'll have to get a life now.
N/A

Unable to connect

Seems to be working now, I’ve just logged in on ADSL. Cheesy
N/A

Unable to connect

Yep, I managed to get on aswell. But it just dropped for about a minute at 13:35. Odd.
N/A

Unable to connect

i'm back on also, looks like my life be put on hold from now on :lol:
N/A

Unable to connect

Seems to be off again Cry
N/A

Unable to connect

...and now it seems to be working again. Smiley

Couldn't connect on ADSL before 11 pm though,or ealier this morning/afternoon.
Community Veteran
Posts: 6,111
Thanks: 1
Registered: 05-04-2007

Unable to connect

Well, PlusNet did have a problem with authentication last night! Smiley

Thomas
N/A

Unable to connect

I think they still got one I cant get in this morning, again Sad

Shockedops: Scratch that, windows decided it wasn’t going to remember any of my passwords, restarted PC and there all back now! Easy not to think when it dos it all for u eh.