cancel
Showing results for 
Search instead for 
Did you mean: 

Unable to connect

N/A

Unable to connect

I ordered adsl and got my email on 23/8/02 that I was activated. Bought a usb zoom5510 modem - it just wouldn't sync up with adsl so I couldn't connect. Tried a pci internal modem from dsl-warehouse and exactly the same thing happened. I have tried in win98 and XP - same thing. Tried a different PC - same thing. I have checked all the settings I can find - have plugged directly into master BT socket with all other phones disconnected.
If anyone has any ideas I would appreciate it. I have raised a ticket (it may not be plusnets fault, perhaps a fault with my line?) and will see what happens.
Cheers
Julian Lambert
3 REPLIES
Saturn
Grafter
Posts: 732
Registered: 30-07-2007

RE: Unable to connect

> I ordered adsl and got my email on 23/8/02 that I was activated. Bought a usb zoom5510 modem - it just wouldn't sync up with adsl so I couldn't connect. Tried a pci internal modem from dsl-warehouse and exactly the same thing happened. I have tried in win98 and XP - same thing. Tried a different PC - same thing. I have checked all the settings I can find - have plugged directly into master BT socket with all other phones disconnected.
> If anyone has any ideas I would appreciate it. I have raised a ticket (it may not be plusnets fault, perhaps a fault with my line?) and will see what happens.
> Cheers
> Julian Lambert

More info required. What make & model numbers of the modems you've tried?
N/A

RE: Unable to connect



> More info required. What make & model numbers of the modems you've tried?
>

zoom5510 usb, and DSLW 700P (an internal PCI card from dsl-warehouse). Both try to sync and fail.
N/A

RE: Unable to connect

>
>
> > More info required. What make & model numbers of the modems you've tried?
> >
>
> zoom5510 usb, and DSLW 700P (an internal PCI card from dsl-warehouse). Both try to sync and fail.
>

Update - plusnet tech support suspected a line fault and reported it to BT. 24 hours later ADSL starts working and I lose dial tone so my phone packs up. So far its one or the other. I think we can safely say that it is a BT fault, not plusnet. In the 20 mins I have been connected ADSL is working as well as I hoped. They are working on it