cancel
Showing results for 
Search instead for 
Did you mean: 

Unable to connect to ADSL - very frustrating!

N/A

Unable to connect to ADSL - very frustrating!

Hello,

I have Win XP, my line is activated and my modem lights are on and look fine. I have installed a 10/100 LAN card and there are no driver issues there.

I seem unable to establish a connection between my PC and my D-Link 504 Router Modem. I have followed various guides I have found online but no luck configuring my router through the section where I have to type http://192.168.0.1 - it just comes up as not found.

This can't be difficult to solve, I hope someone has some tips as this must be a common hardware configuration.

Any tips much appreciated, I'm going mad with it now!
--
9 REPLIES
N/A

RE: Unable to connect to ADSL - very frustrating!

Neil,

Do you need to use a crossover cable as you are not using a hub ?

Have you set your p.c.s IP to 192.168.0.2 or have you got it as automatically assigning one ?


Bill
Saturn
Grafter
Posts: 732
Registered: 30-07-2007

RE: Unable to connect to ADSL - very frustrating!

From what you have said it sounds as though you don't have communication between your pc and router, so the modem lights etc are academic at this point. If you are certain that your router is set to 192.168.0.1 then you need to set your pc ip address to 192.168.0.2 with a netmask of 255.255.255.0 and the gateway as 192.168.0.1. You should then be able to access your router setup by typing http://192.168.0.1. I have a Netgear Router so I can't give precise instructions, but I would expect to see a log-on dialog at this point to give a username and password. If you get this far you can start to address any issues you may have with the WAN side of your Router. Post when you've had a look.
N/A

RE: Unable to connect to ADSL - very frustrating!

I have a DLink 504. It connects without any problem whatever if you have the TCP/IP settings "Obtain an IP address automatically". The router provides an address, subnet mask and gateway in the right range.

To see what IP address your PC has got, open a command prompt window and type IPCONFIG. At least one of the adapters shown should have an address 192.168.0.2, subnet mask of 255.255.255.0 and gateway of 192.168.0.1. Alternatively run up Netmeeting and click Help, About Windows Netmeeting. The IP address is shown at the bottom of the copyright statement.

N/A

RE: Unable to connect to ADSL - very frustrating!

> Neil,
>
> Do you need to use a crossover cable as you are not using a hub ?
>
> Have you set your p.c.s IP to 192.168.0.2 or have you got it as automatically assigning one ?
>
>
> Bill


I think the cabling is fine reading the manual thoroughly- it's a striaght through cable which apparently is appropriate for connecting a network card to a modem/router.

I have played with the IP settings but I am not sure to which piece of hardware I am assigning them. This is the latest position (I did have 192.168.0.1 in there at one point but uninstalled after a few hours of getting nowhere)

ipconfig currently shows:

Ethernet adapter Local Area Connection 6:
Connection-specific DNS suffix:
Autoconf IP Address: 169.254.154.69
Subnet Mask: 255.255.0.0

PPP adapter Demon Off Peak:
Connection-specific DNS suffix:
IP Address: 194.222.86.167
Subnet Mask: 255.255.255.255
Default Gateway: 194.222.86.167

I've been round the buoy modifiying/installing and uninstalling (!) but no further forward really. Under Network Connections I am seeing 2 LAN or High Speed connections, Local Area Connection 6 and 1394 Network Adapter. I am not sure whether these are referring to the network card, modem/router or just the connection- I have tried many variations of tweaking IP settings, even tried a different ethernet cable but I must be missing a simple step.

The 1394 Network adapter is showing a connection (in bottom right hand screen corner)at 400Mbps and Local Area Connection 6 at 100Mbps- i am still confused as to which is which sadly!

Any help much appreciated!
Neil
N/A

RE: Unable to connect to ADSL - very frustrating!


> To see what IP address your PC has got, open a command prompt window and type IPCONFIG. At least one of the adapters shown should have an address 192.168.0.2, subnet mask of 255.255.255.0 and gateway of 192.168.0.1.

I've spend a few more hours reading and trying to work around this and I suspect the problem is to do with my setting up router-modem and my PC IP settings.

ipconfig currently shows:

Ethernet adapter Local Area Connection 6:
Connection-specific DNS suffix:
Autoconf IP Address: 169.254.154.69
Subnet Mask: 255.255.0.0

PPP adapter Demon Off Peak:
Connection-specific DNS suffix:
IP Address: 194.222.86.167
Subnet Mask: 255.255.255.255
Default Gateway: 194.222.86.167

I've been round the buoy modifiying/installing and uninstalling (!) but no further forward really. Under Network Connections I am seeing 2 LAN or High Speed connections, Local Area Connection 6 and 1394 Network Adapter. I am not sure whether these are referring to the network card, modem/router or just the connection- I have tried many variations of tweaking IP settings, even tried a different ethernet cable but I must be missing a simple step.

The 1394 Network adapter is showing a connection (in bottom right hand screen corner)at 400Mbps and Local Area Connection 6 at 100Mbps- i am still confused as to which is which sadly!

Any help much appreciated!
Neil
N/A

RE: Unable to connect to ADSL - very frustrating!

The other people have told you correct but you card is still wrong.
Start from the begining goto start/control panel/network connections right click on local network connection and choose properties. You should then have your NIC properties and it will say
connect using your network adapter name. If this isnt the one try the other conections until you see the right one. Having got the right one choose tcip settings and enter

ip 192.168.0.2
subnet 255.255.255.0
defaulty gateway 192.168.0.1

dns 194.119.131.66
& 194.119.131.65 (or use +nets dns)

save the settings if you have only one network card delete any other connection except dial up this is important.

Reboot

choose start then run and enter cmd
type ipconfig/all and you should now see your network card with the setting as above and it should name your card

now type ping 192.168.0.1 you should get a reply.
if not do a tracert
www.plus.net and you should get something like this

C:\Documents and Settings\mwright>tracert www.plus.net

Tracing route to portal.plus.net [212.159.8.137]
over a maximum of 30 hops:

1 1 ms 1 ms 1 ms 10.0.0.2
2 20 ms 21 ms 20 ms pth-rb1.telehouse.core.plus.net [195.166.128.11]

3 21 ms 22 ms 22 ms pth-se1.telehouse.core.plus.net [212.159.1.2]
4 22 ms 22 ms 24 ms pth-gw0.telehouse.core.plus.net [195.166.129.21]

5 27 ms 28 ms 27 ms atm.core.plus.net [212.159.1.65]
6 28 ms 28 ms 27 ms 212.159.15.250
7 28 ms 34 ms 27 ms 212.159.15.230
8 30 ms 28 ms 29 ms portal.plus.net [212.159.8.137]

The first hop should be your router ip ie 192.168.0.1
if its somthing else check your dialup accounts and see if its using there gateway. If it is delete all dialup accounts(write the setting down first)

If you get a tracert your working (if not inculde with next post)

now type telnet 192.168.0.1

and you should connect to your router.

If it all works you should be able to connect with your web browser

>
> > To see what IP address your PC has got, open a command prompt window and type IPCONFIG. At least one of the adapters shown should have an address 192.168.0.2, subnet mask of 255.255.255.0 and gateway of 192.168.0.1.
>
> I've spend a few more hours reading and trying to work around this and I suspect the problem is to do with my setting up router-modem and my PC IP settings.
>
> ipconfig currently shows:
>
> Ethernet adapter Local Area Connection 6:
> Connection-specific DNS suffix:
> Autoconf IP Address: 169.254.154.69
> Subnet Mask: 255.255.0.0
>
> PPP adapter Demon Off Peak:
> Connection-specific DNS suffix:
> IP Address: 194.222.86.167
> Subnet Mask: 255.255.255.255
> Default Gateway: 194.222.86.167
>
> I've been round the buoy modifiying/installing and uninstalling (!) but no further forward really. Under Network Connections I am seeing 2 LAN or High Speed connections, Local Area Connection 6 and 1394 Network Adapter. I am not sure whether these are referring to the network card, modem/router or just the connection- I have tried many variations of tweaking IP settings, even tried a different ethernet cable but I must be missing a simple step.
>
> The 1394 Network adapter is showing a connection (in bottom right hand screen corner)at 400Mbps and Local Area Connection 6 at 100Mbps- i am still confused as to which is which sadly!
>
> Any help much appreciated!
> Neil

N/A

RE: Unable to connect to ADSL - very frustrating!


> choose start then run and enter cmd
> type ipconfig/all and you should now see your network card with the setting as above and it should name your card

I don't get my card showing, the lights are on both on the network and on the modem to show the link exists though. The 1394 Firewire setting in the bottom right hand corner is showing a 400mbps connection although I don't know to what that refers and if it's good or bad.

ipconfig /all
Windows IP Configuration
Host Name : NEILSPC
Primary Dns suffix :
Mode Type : Unknown
IP Routing Enabled : No
WINS Proxy Enabled: No

PPP adapter Demon Off Peak
Connection specific DNS Suffix :
Description : WAN(PPP/SLIP) Interface
Physcial Address : 00-53-45-00-00-00
Dhcp Enabled : No
IP Address : 194.222.86.167
Subnet Mask : 255.255.255.255
Default Gateway : 194.222.86.167
DNS server : 158.152.1.43
158.152.1.58
NetBIOS over TCPIP: Disabled


> now type ping 192.168.0.1 you should get a reply.
> if not do a tracert
> www.plus.net and you should get something like this

I get no reply from pinging but I do get a lengthy reply from tracert www.plus.net but is that because I'm connected using my dial-up?
N/A

RE: Unable to connect to ADSL - very frustrating!

You should get a list like this from ipconfig
Windows IP Configuration

Host Name . . . . . . . . . . . . : amd2gig
Primary Dns Suffix . . . . . . . :
Node Type . . . . . . . . . . . . : Unknown
IP Routing Enabled. . . . . . . . : No
WINS Proxy Enabled. . . . . . . . : No

Ethernet adapter Local Area Connection:

Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : NVIDIA nForce MCP Networking Adapter

Physical Address. . . . . . . . . : 00-E0-18-AE-90-2D
Dhcp Enabled. . . . . . . . . . . : No
IP Address. . . . . . . . . . . . : 10.0.0.10
Subnet Mask . . . . . . . . . . . : 255.255.255.0
Default Gateway . . . . . . . . . : 10.0.0.2
DNS Servers . . . . . . . . . . . : 194.119.131.66
194.119.131.65

You see it shows my network card yours isnt showing as being there, is it shown in device manager?

You gateway is all showing as dial up if it thinks the gateway is your dial up it will never find your router.

Remove the network card in device manager remove all dial ups. Turn off the pc
remove the network card.

reboot
if there are any net conection delete them as you should have any.
shutdown
put network card back in and install as I told you before

ipconfig /all should show your network card with the correct ip.

>
> > choose start then run and enter cmd
> > type ipconfig/all and you should now see your network card with the setting as above and it should name your card
>
> I don't get my card showing, the lights are on both on the network and on the modem to show the link exists though. The 1394 Firewire setting in the bottom right hand corner is showing a 400mbps connection although I don't know to what that refers and if it's good or bad.
>
> ipconfig /all
> Windows IP Configuration
> Host Name : NEILSPC
> Primary Dns suffix :
> Mode Type : Unknown
> IP Routing Enabled : No
> WINS Proxy Enabled: No
>
> PPP adapter Demon Off Peak
> Connection specific DNS Suffix :
> Description : WAN(PPP/SLIP) Interface
> Physcial Address : 00-53-45-00-00-00
> Dhcp Enabled : No
> IP Address : 194.222.86.167
> Subnet Mask : 255.255.255.255
> Default Gateway : 194.222.86.167
> DNS server : 158.152.1.43
> 158.152.1.58
> NetBIOS over TCPIP: Disabled
>
>
> > now type ping 192.168.0.1 you should get a reply.
> > if not do a tracert
> > www.plus.net and you should get something like this
>
> I get no reply from pinging but I do get a lengthy reply from tracert www.plus.net but is that because I'm connected using my dial-up?

N/A

RE: Unable to connect to ADSL - very frustrating!

>
> > choose start then run and enter cmd
> > type ipconfig/all and you should now see your network card with the setting as above and it should name your card
>
> I don't get my card showing, the lights are on both on the network and on the modem to show the link exists though. The 1394 Firewire setting in the bottom right hand corner is showing a 400mbps connection although I don't know to what that refers and if it's good or bad.
>
> ipconfig /all
> Windows IP Configuration
> Host Name : NEILSPC
> Primary Dns suffix :
> Mode Type : Unknown
> IP Routing Enabled : No
> WINS Proxy Enabled: No
>
> PPP adapter Demon Off Peak
> Connection specific DNS Suffix :
> Description : WAN(PPP/SLIP) Interface
> Physcial Address : 00-53-45-00-00-00
> Dhcp Enabled : No
> IP Address : 194.222.86.167
> Subnet Mask : 255.255.255.255
> Default Gateway : 194.222.86.167
> DNS server : 158.152.1.43
> 158.152.1.58
> NetBIOS over TCPIP: Disabled
>
>
> > now type ping 192.168.0.1 you should get a reply.
> > if not do a tracert
> > www.plus.net and you should get something like this
>
> I get no reply from pinging but I do get a lengthy reply from tracert www.plus.net but is that because I'm connected using my dial-up?


Taking a step backwards - the IP of you NIC is incorrect. This IP is called APIPA - check out http://support.microsoft.com/default.aspx?scid=kb;en-us;310524. This basically means that it is not being dynamically allocated by the router.

My Dlink 504 was dud out of the box and had to be swapped. Have you tried using the serial cable and Telnet? If you can't get a response via direct cable then take it back to where you bought it and get it replaced.

The comment about cross-over or straight through network cable doesn't apply with this router as it will automatically detect the type.

--
Come on Boro!
http://www.waynessa.co.uk/boro.htm