cancel
Showing results for 
Search instead for 
Did you mean: 

Thrown off every four minutes!

N/A

Thrown off every four minutes!

My new BB stays on for 3.5 to 4.5 minutes, then terminates and offers to reconnect. This results in Error 645 (Dial-Up Networking could not complete the connection to the server...) but clicking on the Voyager desktop icon works OK. I've unticked the former dial-up timeout setting (which was 20 minutes, anyway) but not sure what to do next.

This didn't seem to be a problem yesterday, so it may be BT/thunderstorm related, but I wondered if anyone else had or is having the same experience?

TIA
11 REPLIES
beskar
Grafter
Posts: 159
Registered: 24-08-2007

Thrown off every four minutes!

Of course these things can all be coincidental or hardware related but... for the past 10 days or so I've found connection to be very intermittent - on for 30 mins, then unable to get anything for 2 hours.

Bizarre - unfortunately I'm not too sure how to tell if it is the router/modem or not as I have no backup equipment to swap out.
N/A

Thrown off every four minutes!

Same here, and as it's all new, I've no previous experience to compare it to. I've had no more than 5 minutes up-time all day (very annoying if you're trying to bid on eBay!), but now it's been on for nearly 30 minutes (wow!), so maybe it's sorting itself out. I've asked the support team, so will post any results.
N/A

Thrown off every four minutes!

i got the same problem since sunday. Had a powercut for 3 hours during that sunday but funny thing is i get disconnected every 1min and connects or just dont bother. Wierd thing is it works perfectly at night time from 10 pm for 5-6 hours. Posted to plusnet after following there tests i should do from taking off all equipment connected to phone lines and plugging just the modem in the main bt socket, to buying a new modem (coz thought it had gone bad from power surge) and still the same problem.
Im using a modem router and i can see im not the only one thats not having equipment problem just bad line sync from plusnet/ Bt
N/A

Thrown off every four minutes!

My mother is having a similar problem since Friday. She had her line upgraded recently and is on a 1Mb connection. She has a router (SAR 730) and the line drops synch repeatedly every 2 to 30 mins.
When I was visiting yesterday I was only able to get 30 mins of browsing before losing it completely again - even when the line did stay on.
The odd thing was that, when online, I could ping and FTP without too much hassle. HTTP was a no no. Even after disabling any firewall/security software.
Plusnet have raised a ticket to check the line but it sounds as if there are others who share this problem.
She is in Milton Keynes in case geography is relevant.
beskar
Grafter
Posts: 159
Registered: 24-08-2007

Thrown off every four minutes!

>>The odd thing was that, when online, I could ping and FTP without too much hassle. HTTP was a no no<< - same symptoms as I had
N/A

Thrown off every four minutes!

weird thing has happen now. after reporting the disconnection problems and plusnet doing there tests before reporting it to Bt, my line is now been stable for 35hours now, even though plusnet tell me the loop loss is 46db and is above the 2mb limit. But now its working perfectly, i did get a few d/c before i got this 35 hours worth but its working now :shock: i reckon its a cover up for Bt or plusnet. hope you guys get your net back to normal soon when they cover your faults up Cheesy Goodluck
beskar
Grafter
Posts: 159
Registered: 24-08-2007

Thrown off every four minutes!

>>my line is now been stable for 35hours now, << - same here...
N/A

Thrown off every four minutes!

mines just started doing it a day after u post this... wtf is happening.. it's plusnet not my hardware. i've tryed my router and my stand-alone modem which both worked fine before. goes continously every 30 secs - 2 mins. REALLY irritating now.
N/A

Thrown off every four minutes!

I'm dreading the bulk upgrade on my account now. I'll give it about 2 days of this happening to me before I bail after seeing how badly it affects the service. Otherwise I'd rather stay on 512Kb
N/A

Thrown off every four minutes!

Well, at least it's not just me! It dropped out twice yesterday seconds before we completed two bids on Ebay, so we're not best pleased (spitting blood would be more accurate).

Of course, now it's running happily, so presumably it's dependent on other traffic. We have what BT now describe as 'long line scenario' apparently, although how they didn't know this before we signed up is a mystery. Do the wires stretch? Cheesy

To be fair, Plusnet have been pretty helpful (using their ticket system), but I'll reserve final judgement until BT's engineer has called.
beskar
Grafter
Posts: 159
Registered: 24-08-2007

Thrown off every four minutes!

knocked out again just now for about 5 mins... is it my imagination, or is it more a weekend thing?