cancel
Showing results for 
Search instead for 
Did you mean: 

The Ghost of my Dial-Up Lives On

N/A

The Ghost of my Dial-Up Lives On

Hello. I have been on ADSL for about a month now, using the Binatone 500 USB modem. I have Win XP OS, & ZA Pro firewall.

The (mildly irritating) problem that I have is that Windows NT Logon application repeatedly tries to connect to port 80 of my old ISP's (onetel), server, and I also get TCP data trying to leave my machine and snuggle into port 139 of the old server, too. ZA blocks the attempts, as I've placed the URL in my blocked zone, but I get the feeling that I need to delete something, and I can't find any onetel connection install/uninstall file anywhere.

I disabled my PCs dial-up modem today, but that hasn't worked. I've already deleted the dial-up connection itself (and an associated VPN), and have tried searching 'All files and folders' and the registry for files/entries in the name of onetel, but I haven't really found anything that I can see which I can delete/warily amend. I'm half wondering whether some function similar to the Internet Connection wizard might help me to diagnose the problem better. Any ideas, please?

onetel's Net adviceline is closed at the mo. Thanks very much.

[Moderator's note (by csogilvie): Please do not use All-Capitals titles as it is hard to read and is considered to be shouting, and rude.]
3 REPLIES
N/A

The Ghost of my Dial-Up Lives On

Have you checked your startup for any programs that restore registry or dial up settings?

Run a registry cleaning tool as well.

Check the scheduled tasks as well.

Check you don't have any programs which have your old account configured into them, as some programs have their own dial software built into them.

Finally check for spyware and adware, these maybe hanging around using your old connection details.
N/A

The Ghost of my Dial-Up Lives On

Try checking your hosts file (filename is just host, with no extension and is opened with notepad) to see if onetel is still listed there. You can remove the line if it is.
It may not be in the registry under the key "onetel" or a file with onetel in it, so you will have to broaden your search.
ZA Pro should tell you which application is trying to send.
N/A

The Ghost of my Dial-Up Lives On

Thanks very much to both gadgetboy and cqg4uzg. The problem is solved, now.

I had already run three adware & spyware programs plus 'Registry 1st Aid' & deleted all objects found, and I then checked Scheduled tasks as suggested, again unsuccessfully. Looking at the host file provided no clues. ZA Pro had already indicated Windows NT Log on as the program seeking to connect to my old server, although I had no clue as to the source of the TCP data

What really triggered the grey cells into action was cqg4uzg's comment that perhaps I shouldn't just be searching under 'onetel.' I searched my hard drive for files and folders containing the actual server IP, & found a VPN folder in an out-of-the-way area, & deleted it. Success.

One thing - in searching in other fora for ideas, I found links to a program called Cool Shredder, which I'd heard of before, & ran it, discovering to my surprise that I was infected with 'CWS.Msconfig,' 'which I deleted.

My biggest fear now, of course, is that, as gadgetboy says, there could still be a process lurking in my system which might re-load whichever of these two flaws which was at fault. But I'll be ready.

Thanks again. Cool