cancel
Showing results for 
Search instead for 
Did you mean: 

Test mdem / router

dsmail
Grafter
Posts: 61
Registered: 03-08-2007

Test mdem / router

I haven't had service for 2 days now. Plusnet support tell me everything appears to check out OK at their end and I should check my router (Belkin) At the moment, the ADSL light on the router keeps flasing indicating no ADSL although it is plugged into an extension socket that for 3 months worked perfectly. Nothing at my end has changed. I need to test my router at the BT master socket but to get my whole desktop there is a real pain. If I just take the router and plug that it in and get a steady ADSL LED I can assume it's my extension at fault. In other words does the router need connection to the PC to show it's connecting to ADSL OK?

Thanks

Dave
2 REPLIES
pacem
Grafter
Posts: 175
Registered: 07-09-2007

Test mdem / router

That sounds logical; suck it and see.

I've seen quite a few posts where people claim nothing has changed then they come back and say it was their wife/husband/child who had moved a phone or removed a filter. You would definitely be best advised to try the master socket. (Remeber to remove the face plate and plug in to the socket behind it.)

You should be Ok just checking the sync light if you are confident you know which lights are which. If not you could always run a length of network cable up to your PC to interrogate the router.



Paul.<><
dsmail
Grafter
Posts: 61
Registered: 03-08-2007

Test mdem / router

Thanks for the advice. I did try the router on the BT master socket with the faceplate removed as you suggested with the same results. I then re-connected my old USB zoom adsl modem which made the connection. Looks like my 3 month old Belkin wireless router which was working fine suddenly stopped doing so. Replacement on the cards I think under warranty. I'm surprised that a solid state unit like a wireless router would suddenly stop working for no apparent reason. I did have it's profile backed up which I restored (just incase some young child accidentally changed it's settings...as they do)but still no joy!
At least I'm back online for now!

Thanks

Dave