cancel
Showing results for 
Search instead for 
Did you mean: 

Terrible pings

N/A

Terrible pings

Pinging portal.plus.net [212.159.8.137] with 32 bytes of data:

Reply from 212.159.8.137: bytes=32 time=320ms TTL=249
Reply from 212.159.8.137: bytes=32 time=320ms TTL=249
Reply from 212.159.8.137: bytes=32 time=319ms TTL=249
Reply from 212.159.8.137: bytes=32 time=318ms TTL=249

Ping statistics for 212.159.8.137:
Packets: Sent = 4, Received = 4, Lost = 0 (0% loss),
Approximate round trip times in milli-seconds:
Minimum = 318ms, Maximum = 320ms, Average = 319ms

===============================================

Anyone else seeing such poor pings?
15 REPLIES
N/A

Terrible pings

yes whatever site I ping or onlie gaming, its all slow at the moment, ive had no reply to my contact ticket and am beginning to get a little cross
Community Veteran
Posts: 14,469
Registered: 30-07-2007

Terrible pings

Can you both post the results of a 5 min WinMTR test as text as this will show how bad your pings are ans if any packet loss is occuring.
N/A

Terrible pings

Yeah, just assume that we're all running windows. Oh well, nevermind....
N/A

Terrible pings

What operating system are you using?
N/A

Terrible pings

In which case, use MTR.

WinMTR is simply a windows spin-off of the original *nix application.
N/A

Terrible pings

Quote
Can you both post the results of a 5 min WinMTR test as text as this will show how bad your pings are ans if any packet loss is occuring.


downloading app now,

thank you for a reponse

edit, sorry but any chance of explaining how to use this in full so that the data I give is useful to you?
N/A

Terrible pings

here is the best I can master:

|------------------------------------------------------------------------------------------|

| WinMTR statistics |
| Host - % | Sent | Recv | Best | Avrg | Wrst | Last |
|------------------------------------------------|------|------|------|------|------|------|
| No response from host - 100 | 5 | 0 | 0 | 0 | 0 | 0 |
| lo1.plusnet.pth-ag2.plus.net - 0 | 5 | 5 | 0 | 15 | 31 | 15 |
| gi1-2.vlan3.pth-gw4.plus.net - 0 | 5 | 5 | 93 | 109 | 140 | 140 |
| ge1-1-0-23.ptn-gw1.plus.net - 0 | 5 | 5 | 94 | 109 | 125 | 125 |
| rt-linx-b.thdo.bbc.co.uk - 0 | 5 | 5 | 109 | 124 | 156 | 140 |
| 212.58.238.129 - 0 | 5 | 5 | 109 | 112 | 125 | 125 |
| 212.58.238.34 - 0 | 5 | 4 | 109 | 117 | 125 | 109 |
| 212.58.239.30 - 0 | 4 | 4 | 109 | 121 | 125 | 125 |
| 212.58.228.154 - 0 | 4 | 4 | 109 | 121 | 125 | 125 |
|________________________________________________|______|______|______|______|______|______|
WinMTR - 0.8. Copyleft @2000-2002 Vasile Laurentiu Stanimir ( stanimir@cr.nivis.com )


Different site

|------------------------------------------------------------------------------------------|

| WinMTR statistics |
| Host - % | Sent | Recv | Best | Avrg | Wrst | Last |
|------------------------------------------------|------|------|------|------|------|------|
| No response from host - 100 | 4 | 0 | 0 | 0 | 0 | 0 |
| lo1.plusnet.pth-ag2.plus.net - 0 | 4 | 4 | 15 | 15 | 16 | 15 |
| gi1-2.vlan3.pth-gw4.plus.net - 0 | 4 | 3 | 109 | 109 | 110 | 109 |
|ge-4-1.metro1-londencyh00.London1.Level3.net - 0 | 4 | 3 | 109 | 114 | 125 | 125 |
| so-1-3-0.gar2.London1.Level3.net - 0 | 3 | 3 | 109 | 140 | 187 | 187 |
| ge-11-0.ipcolo1.London1.Level3.net - 0 | 3 | 3 | 110 | 110 | 110 | 110 |
| No response from host - 100 | 3 | 0 | 0 | 0 | 0 | 125 |
|________________________________________________|______|______|______|______|______|______|
WinMTR - 0.8. Copyleft @2000-2002 Vasile Laurentiu Stanimir ( stanimir@cr.nivis.com )


It would seem the pings are bad
Community Veteran
Posts: 14,469
Registered: 30-07-2007

Terrible pings

The ping issue on gw4 is known and it also appears to be happening on gw3. Plusnet are investigating but can't find a fault yet.

Also those tests should be run for at least 5 mins (300 pings) to give proper results.
lowry
Grafter
Posts: 478
Registered: 08-04-2007

Terrible pings

firedragon,
gw3 & gw4 issue is discussed in this thread if that's of any help.

matt Wink
N/A

Terrible pings

Is this issue still going on?

Im getting pretty poor resutls from my connection now. (which is odd since it was fine earlier)..

This is what I got from Winmtr

|------------------------------------------------------------------------------------------|
| WinMTR statistics |
| Host - % | Sent | Recv | Best | Avrg | Wrst | Last |
|------------------------------------------------|------|------|------|------|------|------|
| lo1.plusnet.pth-ag2.plus.net - 0 | 109 | 109 | 0 | 15 | 32 | 16 |
| gi1-2.vlan3.pth-gw4.plus.net - 0 | 109 | 108 | 235 | 294 | 547 | 281 |
| gi4-0-23.pth-gw2.plus.net - 0 | 109 | 108 | 234 | 295 | 469 | 297 |
| atm0-1-0.ptb-gw1.plus.net - 0 | 108 | 108 | 234 | 308 | 531 | 328 |
| vl4.sec.ptb-gw3.plus.net - 0 | 108 | 108 | 250 | 300 | 360 | 313 |
| if2.ptb-al1.plus.net - 0 | 108 | 108 | 234 | 299 | 359 | 313 |
| portal.plus.net - 0 | 108 | 108 | 234 | 298 | 359 | 313 |
|________________________________________________|______|______|______|______|______|______|
WinMTR - 0.8. Copyleft @2000-2002 Vasile Laurentiu Stanimir ( stanimir@cr.nivis.com )
N/A

Terrible pings

i'm getting the same problem....was fine this afternoon....now im getting pings of 300/400 on any server i go on....everythings acting as if i was still on my 56k Evil

|------------------------------------------------------------------------------------------|
| WinMTR statistics |
| Host - % | Sent | Recv | Best | Avrg | Wrst | Last |
|------------------------------------------------|------|------|------|------|------|------|
| lo1.homesurf.pth-ag1.plus.net - 0 | 178 | 178 | 0 | 38 | 280 | 60 |
| gi1-2.vlan16.pth-gw3.plus.net - 1 | 178 | 177 | 220 | 312 | 710 | 280 |
| gi4-0-23.pth-gw2.plus.net - 0 | 177 | 177 | 220 | 310 | 610 | 270 |
| atm0-1-0.ptb-gw1.plus.net - 0 | 177 | 177 | 220 | 323 | 820 | 280 |
| vlan18.pri.ptb-gw4.plus.net - 0 | 177 | 177 | 220 | 326 | 720 | 330 |
| if2.ptb-al1.plus.net - 0 | 177 | 177 | 220 | 325 | 660 | 280 |
| portal.plus.net - 0 | 177 | 177 | 220 | 325 | 550 | 270 |
|________________________________________________|______|______|______|______|______|______|
WinMTR - 0.8. Copyleft @2000-2002 Vasile Laurentiu Stanimir ( stanimir@cr.nivis.com )
N/A

Terrible pings

|------------------------------------------------------------------------------------------|
| WinMTR statistics |
| Host - % | Sent | Recv | Best | Avrg | Wrst | Last |
|------------------------------------------------|------|------|------|------|------|------|
| 192.168.7.1 - 0 | 251 | 251 | 0 | 0 | 16 | 0 |
| lo1.plusnet.pth-ag2.plus.net - 0 | 251 | 251 | 0 | 17 | 219 | 16 |
| gi1-2.vlan3.pth-gw4.plus.net - 0 | 251 | 251 | 250 | 301 | 641 | 344 |
| gi4-0-23.pth-gw2.plus.net - 0 | 251 | 250 | 235 | 300 | 547 | 344 |
| atm0-1-0.ptb-gw1.plus.net - 0 | 251 | 250 | 250 | 313 | 688 | 344 |
| vl4.pri.ptb-gw3.plus.net - 0 | 251 | 250 | 235 | 307 | 422 | 360 |
| if2.ptb-al1.plus.net - 0 | 250 | 250 | 250 | 307 | 516 | 360 |
| portal.plus.net - 0 | 250 | 250 | 235 | 307 | 547 | 360 |
|________________________________________________|______|______|______|______|______|______|
WinMTR - 0.8. Copyleft @2000-2002 Vasile Laurentiu Stanimir ( stanimir@cr.nivis.com )

Having the same sort of issues here as well.... All I wanted to do was play Counter-Strike: Source Sad
southerncomfort
Grafter
Posts: 82
Registered: 03-08-2007

Terrible pings

These are my results. Pretty pissed off...

-------------
Microsoft Windows XP [Version 5.1.2600]
(C) Copyright 1985-2001 Microsoft Corp.

C:\Documents and Settings\Mike>ping bbc.co.uk

Pinging bbc.co.uk [212.58.228.154] with 32 bytes of data:

Reply from 212.58.228.154: bytes=32 time=156ms TTL=248
Reply from 212.58.228.154: bytes=32 time=156ms TTL=248
Reply from 212.58.228.154: bytes=32 time=181ms TTL=248
Reply from 212.58.228.154: bytes=32 time=165ms TTL=248

Ping statistics for 212.58.228.154:
Packets: Sent = 4, Received = 4, Lost = 0 (0% loss),
Approximate round trip times in milli-seconds:
Minimum = 156ms, Maximum = 181ms, Average = 164ms
----------
Think I'll be off soon.
N/A

Terrible pings

Managed to hook a PC up to my connection, and sure enough the pings are still definitely a joke:


|------------------------------------------------------------------------------------------|
| WinMTR statistics |
| Host - % | Sent | Recv | Best | Avrg | Wrst | Last |
|------------------------------------------------|------|------|------|------|------|------|
| No response from host - 100 | 301 | 0 | 0 | 0 | 0 | 0 |
| lo0.plusnet.pth-ag1.plus.net - 5 | 301 | 287 | 15 | 740 | 1110 | 578 |
| gi1-2.vlan3.pth-gw3.plus.net - 17 | 300 | 250 | 31 | 771 | 1110 | 532 |
| gi4-0-23.pth-gw2.plus.net - 16 | 300 | 252 | 31 | 768 | 1250 | 453 |
| atm0-1-0.ptb-gw1.plus.net - 15 | 300 | 256 | 62 | 803 | 1203 | 687 |
| vlan18.pri.ptb-gw4.plus.net - 15 | 300 | 257 | 47 | 786 | 1172 | 781 |
| if2.ptb-al1.plus.net - 17 | 300 | 249 | 16 | 788 | 1110 | 671 |
| portal.plus.net - 18 | 300 | 247 | 32 | 794 | 1141 | 578 |
|________________________________________________|______|______|______|______|______|______|
WinMTR - 0.8. Copyleft @2000-2002 Vasile Laurentiu Stanimir ( stanimir@cr.nivis.com )


When will this be sorted out?