cancel
Showing results for 
Search instead for 
Did you mean: 

Terrible connection?

N/A

Terrible connection?

Hello all,

Am having terrible connection issues for the past 2 or so days - webpages usually don't download/work and I have to click on refresh a few times then it'll suddenly download at full speed. Traceroute and ping shows missed packets and downloads always stops after a minute or two, and doesn't resume and I have to stop it, start it again but it won't start again until a few tries, then it'll start and then stop again a few mins later. Tried powercycling my modem (it causes me a lot of problems) but to no avail. Here's a ping result to www.google.co.uk:

ping www.google.co.uk
PING www.google.akadns.net (66.102.9.99): 56 data bytes
--- www.google.akadns.net ping statistics ---
<snip>
79 packets transmitted, 60 packets received, 24% packet loss
round-trip min/avg/max = 40.8/101.1/726.1 ms

Traceroutes always show missed packets beyond my router/modem so I know it's not my router/modem:

traceroute www.google.co.uk
traceroute: Warning: www.google.co.uk has multiple addresses; using 66.102.9.104
traceroute to www.google.akadns.net (66.102.9.104), 30 hops max, 38 byte packets
1 ipcop.10sca.intranet (192.168.1.1) 0.376 ms 0.177 ms 0.133 ms
2 192.168.0.1 (192.168.0.1) 0.597 ms 0.608 ms 0.544 ms
3 lo1.plusnet.pth-ag2.plus.net (195.166.128.6) 89.693 ms 23.520 ms 22.873 ms
4 gi1-2.vlan3.pth-gw4.plus.net (212.159.1.3) 35.708 ms * 22.616 ms
5 ge-4-1.metro1-londencyh00.London1.Level3.net (212.113.11.33) 89.959 ms 23.990 ms 30.961 ms
6 * * *
7 * so-6-0.metro2-londencyh00.London1.Level3.net (212.113.3.26) 24.459 ms 30.401 ms
8 195.50.116.70 (195.50.116.70) 30.006 ms 26.200 ms 26.894 ms
9 216.239.46.173 (216.239.46.173) 31.568 ms 33.861 ms 33.898 ms
10 216.239.49.254 (216.239.49.254) 46.289 ms * *
11 216.239.48.50 (216.239.48.50) 95.071 ms 41.908 ms 42.394 ms
12 * * 64.233.175.185 (64.233.175.185) 42.821 ms
13 64.233.174.18 (64.233.174.1Cool 43.764 ms 58.042 ms 43.328 ms
14 * * *
15 * * *
16 * * *
<snip> - and so on.


Is it only me or is anyone else affected?

Thanks very much for your help in advance

Cheers - Piers
12 REPLIES
N/A

Terrible connection?

i've got exactly the same problems..... seems like plusnets engineers are all still out on the pi55
Community Veteran
Posts: 14,469
Registered: 30-07-2007

Terrible connection?

Not seeing a problem to google. No data or packet loss from my connection:
_____________________________________________________

|------------------------------------------------------------------------------------------|
| WinMTR statistics |
| Host - % | Sent | Recv | Best | Avrg | Wrst | Last |
|------------------------------------------------|------|------|------|------|------|------|
| 192.168.0.1 - 0 | 101 | 101 | 0 | 0 | 16 | 0 |
| lo1.homesurf.pth-ag2.plus.net - 0 | 100 | 100 | 15 | 16 | 32 | 16 |
| gi1-2.vlan16.pth-gw4.plus.net - 0 | 100 | 100 | 15 | 17 | 47 | 15 |
|ge-4-1.metro1-londencyh00.London1.Leve.. - 0 | 100 | 100 | 15 | 17 | 109 | 15 |
| so-1-2-0.gar1.London1.Level3.net - 0 | 100 | 100 | 15 | 21 | 203 | 16 |
|so-6-0.metro2-londencyh00.London1.Leve.. - 0 | 100 | 100 | 15 | 20 | 375 | 16 |
| 195.50.116.70 - 0 | 100 | 100 | 15 | 20 | 328 | 31 |
| 216.239.46.173 - 0 | 100 | 100 | 15 | 32 | 250 | 31 |
| 216.239.49.254 - 0 | 100 | 100 | 31 | 42 | 156 | 47 |
| 64.233.174.42 - 0 | 100 | 100 | 31 | 38 | 187 | 47 |
| 64.233.174.14 - 0 | 100 | 100 | 31 | 39 | 94 | 47 |
| 66.102.9.104 - 0 | 100 | 100 | 31 | 35 | 47 | 31 |
|________________________________________________|______|______|______|______|______|______|
WinMTR - 0.8. Copyleft @2000-2002 Vasile Laurentiu Stanimir ( stanimir@cr.nivis.com )
N/A

Terrible connection?

got exactally the same problem, im pinging around 170+ comon plus.net get it together i havnt had a full week of fully working adsl yet Sad
N/A

Terrible connection?

Have you got a trace to show for the problem.
N/A

Terrible connection?

I posted a high latency/ping problem in the Customer Services forum (should have posted it here with hindsight): http://portal.plus.net/central/forums/viewtopic.php?t=23831

I've noticed problem is intermittent and my traceroute appears to show the problem is within the Plus.net network......
N/A

Terrible connection?

Is it continueing right now?

There was a few reports earlier, that support say have now been cured (the traffic causing it stopped).
N/A

Terrible connection?

Yes - tracerts as at 23:12

Tracing route to clarity.jolt.co.uk [195.149.21.11]
over a maximum of 30 hops:

1 <1 ms <1 ms <1 ms dslrouter [192.168.0.1]
2 12 ms 11 ms 11 ms lo1.plusnet.pth-ag2.plus.net [195.166.128.6]
3 149 ms 144 ms 149 ms gi1-2.vlan3.pth-gw4.plus.net [212.159.1.3]
4 126 ms 116 ms 109 ms ge1-1-0-23.ptn-gw1.plus.net [195.166.129.222]
5 104 ms 107 ms 103 ms lon1-10.nildram.net [195.66.226.59]
6 119 ms 127 ms 127 ms lon1-9.nildram.net [195.149.20.130]
7 117 ms 124 ms 121 ms jolt-gw.nildram.net [195.149.20.126]
8 143 ms 145 ms 150 ms clarity.jolt.co.uk [195.149.21.11]

Trace complete.

and

Tracing route to xion.nbkservers.com [213.253.57.21]
over a maximum of 30 hops:

1 1 ms <1 ms <1 ms dslrouter [192.168.0.1]
2 11 ms 12 ms 11 ms lo1.plusnet.pth-ag2.plus.net [195.166.128.6]
3 126 ms 125 ms 130 ms gi1-2.vlan3.pth-gw4.plus.net [212.159.1.3]
4 127 ms 126 ms 114 ms gi4-0-23.pth-gw2.plus.net [195.166.129.219]
5 88 ms 88 ms 89 ms ge-1-0-0-10-telee-peleg.router.clara.net [212.159.1.69]
6 81 ms 86 ms 83 ms t40-cr1-ge-5-0.router.uk.clara.net [195.8.86.149]
7 113 ms 119 ms 118 ms gs-cr1-ge-0-1-1077.router.uk.clara.net [195.8.68.106]
8 122 ms 122 ms 122 ms gs-cr2-ge-2-1.router.uk.clara.net [80.168.0.138]
9 100 ms 95 ms 91 ms gs-ar2-gw-7-1.switch.uk.clara.net [195.8.86.42]
10 98 ms 115 ms * xion.nbkservers.com [213.253.57.21]
11 117 ms 115 ms 106 ms xion.nbkservers.com [213.253.57.21]

Download speeds are not too bad at the moment when I do the speedtest on ADSL Guide.
Proclus
Grafter
Posts: 47
Registered: 31-07-2007

Terrible connection?

These are my results not sure if they are good or not. Ive never looked into reading the results of tracert.

google.co.uk
                                    WinMTR statistics                                   |


| Host - % | Sent | Recv | Best | Avrg | Wrst | Last |

|------------------------------------------------|------|------|------|------|------|------|

| lo0-homesurf.ptn-ag1.plus.net - 0 | 101 | 101 | 15 | 15 | 31 | 16 |

| lo0-homesurf.ptn-ag1.plus.net - 0 | 101 | 101 | 15 | 15 | 16 | 16 |

| ge1-0-0-904.ptn-gw1.plus.net - 0 | 101 | 101 | 15 | 16 | 63 | 16 |

|ge-4-1.metro2-londencyh00.London1.Level3.net - 0 | 101 | 101 | 15 | 15 | 16 | 15 |

| so-1-2-0.gar2.London1.Level3.net - 1 | 101 | 100 | 15 | 17 | 78 | 16 |

| ge-0-3-0-0.bbr2.London1.Level3.net - 0 | 100 | 100 | 15 | 16 | 47 | 15 |

| as-0-0.bbr1.NewYork1.Level3.net - 1 | 100 | 99 | 78 | 81 | 125 | 78 |

| ge-0-1-0.bbr2.SanJose1.Level3.net - 0 | 100 | 100 | 156 | 157 | 219 | 156 |

| ge-11-1.ipcolo2.SanJose1.Level3.net - 0 | 100 | 100 | 156 | 156 | 157 | 156 |

| unknown.Level3.net - 0 | 100 | 100 | 156 | 157 | 188 | 156 |

| 216.239.47.194 - 0 | 100 | 100 | 156 | 156 | 172 | 156 |

| 216.239.49.2 - 0 | 100 | 100 | 156 | 157 | 172 | 156 |

| 216.239.57.104 - 0 | 100 | 100 | 156 | 156 | 172 | 156 |


Any thoughts on what this shows would be good..... Wink
N/A

Terrible connection?

I never have problems with plusnet, its been great with me.

Trace to bbc.co.uk

Tracing route to bbc.co.uk [212.58.228.154]
over a maximum of 30 hops:

1 <1 ms <1 ms <1 ms ***.***.***.***
2 16 ms 16 ms 20 ms lo0-plusnet.ptn-ag2.plus.net [195.166.128.53]
3 29 ms 16 ms 15 ms ge0-0-0-901.ptn-gw1.plus.net [212.159.1.147]
4 * 57 ms 15 ms rt-linx-b.thdo.bbc.co.uk [195.66.226.103]
5 17 ms 15 ms 50 ms 212.58.238.129
6 16 ms 15 ms 14 ms 212.58.238.33
7 17 ms 17 ms 15 ms pos6-0.rt1.mh.bbc.co.uk [212.58.239.254]
8 17 ms 17 ms 17 ms bogons.mh.bbc.co.uk [212.58.228.154]

Trace complete.

Laters
N/A

Terrible connection?

still going on, on my mates connection

8 37 ms 36 ms 35 ms so-2-0.metro2-londencyh00.London1.Level3.net [21
2.113.0.117]
9 * * * Request timed out.
10 38 ms 38 ms 37 ms gi1-0-901.ptn-ag1.plus.net [212.159.1.145]
11 * * * Request timed out.
12 * * 36 ms gi1-0-901.ptn-ag1.plus.net [212.159.1.145]
13 41 ms 35 ms 38 ms ge0-0-0-901.ptn-gw2.plus.net [212.159.1.148]
14 38 ms 38 ms * gi1-0-901.ptn-ag1.plus.net [212.159.1.145]
15 * * * Request timed out.
16 * * * Request timed out.
17 * *


7 34 ms 48 ms 35 ms ae-0-12.gar2.London1.Level3.net [212.187.131.48]

8 33 ms 34 ms 36 ms so-2-0.metro2-londencyh00.London1.Level3.net [21
.113.0.117]
9 * * * Request timed out.
10 * * * Request timed out.
11 * * * Request timed out.


Tracing route to mail.shakysback.co.uk [84.92.28.250]
over a maximum of 30 hops:

1 <1 ms <1 ms <1 ms gw.darktech.org.uk [192.168.0.1]
2 4 ms 3 ms 4 ms 83.216.150.74
3 34 ms 32 ms 34 ms ppp.adsl-5.router.parbin.co.uk [213.162.127.132]

4 36 ms 33 ms 33 ms adsl-5.uk-e14-3.router.parbin.co.uk [213.162.127
.118]
5 34 ms 34 ms 32 ms uk-e14-3.uk-e14-1.router.parbin.co.uk [213.162.9
6.9]
6 34 ms 33 ms 35 ms 217.163.4.33
7 35 ms 34 ms 33 ms ae-0-12.gar2.London1.Level3.net [212.187.131.48]

8 34 ms 37 ms 37 ms so-2-0.metro2-londencyh00.London1.Level3.net [21
2.113.0.117]
9 * * * Request timed out.
10 * * * Request timed out.
11 * * * Request timed out.


Tracing route to mail.shakysback.co.uk [84.92.28.250]
over a maximum of 30 hops:

1 <1 ms <1 ms <1 ms gw.darktech.org.uk [192.168.0.1]
2 4 ms 3 ms 3 ms 83.216.150.74
3 35 ms 34 ms 38 ms ppp.adsl-5.router.parbin.co.uk [213.162.127.132]

4 32 ms 33 ms 35 ms adsl-5.uk-e14-3.router.parbin.co.uk [213.162.127
.118]
5 33 ms 36 ms 34 ms uk-e14-3.uk-e14-1.router.parbin.co.uk [213.162.9
6.9]
6 34 ms 39 ms 33 ms 217.163.4.33
7 36 ms 34 ms 35 ms ae-0-12.gar2.London1.Level3.net [212.187.131.48]

8 35 ms 35 ms 35 ms so-2-0.metro2-londencyh00.London1.Level3.net [21
2.113.0.117]
9 * * * Request timed out.
10 * * * Request timed out.
11 * 35 ms 34 ms gi9-0.vlan3.pth-ag2.plus.net [212.159.1.4]
12 * *

12 * * * Request timed out.
13 3787 ms 62 ms 66 ms shaky69.plus.com [84.92.28.250]


4 29 ms 27 ms 29 ms lorenz-so-0-1-0-0.te.zen.net.uk [62.3.80.45]
5 * * * Request timed out.
6 * * 29 ms gi1-1-22.pth-gw4.plus.net [195.166.129.212]
7 28 ms 28 ms 28 ms gi9-0.vlan3.pth-ag2.plus.net [212.159.1.4]
8 * * * Request timed out.
9 * * 57 ms shaky69.plus.com [84.92.28.250]

etc..
N/A

Terrible connection?

See THIS thread, where Dave T has noted there was a problem, which should now be fixed (I advice taking the advice in his reply before saying it is ongoing).
N/A

Terrible connection?

Anyone else still having a problem? My ping at gaming is shocking right now and notice there are a couple of threads on this issue which should be resolved.

However my 512kbps connection is really slow and has been for a few days

Did an online speed test and got this:

Downstream 287 Kbps (35.9 KB/sec) 309 Kbps (inc. overheads)
Upstream 140 Kbps (17.5 KB/sec) 151 Kbps (inc. overheads)

Looks slow to me is that right?


At 00.30 on 5/1/05


Cheers