cancel
Showing results for 
Search instead for 
Did you mean: 

Taking ages to connect

N/A

Taking ages to connect

Hi,
This is just a quick question to check how long it should take for the ADSL connection to plus net to be established.

I've got a Solwise 703 router connected to the ADSL line and it takes 30+ mins to reestablish the connection if the line drops, needess to say this is extremely annoying. I thought ADSL was supposed to be an instant connection ?

Does this happen to everyone else or is it just me ?
Also if anyone has any suggestions to work out what is going on I'd appreciate them.

Thanks.
7 REPLIES
N/A

RE: Taking ages to connect

My Conexant router takes about 30 secs after i restart it, never had my line drop.
N/A

RE: Taking ages to connect

I know what you mean. I also thought ADSL was an instant connection or am I reading PC ADVISOR whilst a sleep?
I have had endless amounts of trouble connecting, personaly I think Plus.net are one of the biggiest let downs, (next to bt) whether it is Plus.net's fault or not although the customer support is quite good though.
N/A

RE: Taking ages to connect

I dont think its Plus.net, but most likely something on your side or the quality of your line perhaps.

I work from Home and am on the net as long as I am awake, and I have to date not had a single problem with the Plus.Net


> I know what you mean. I also thought ADSL was an instant connection or am I reading PC ADVISOR whilst a sleep?
> I have had endless amounts of trouble connecting, personaly I think Plus.net are one of the biggiest let downs, (next to bt) whether it is Plus.net's fault or not although the customer support is quite good though.

N/A

RE: Taking ages to connect

> I work from Home and am on the net as long as I
> am awake, and I have to date not had a single
> problem with the Plus.Net

I'd like to back up those statements. I too work from home. I've been on +net ADSL for a week here, but for 6+ months with a client and no problems at all.

Re-connection is normally sub-minute, nowhere near the timescales you cite. Sadly, I don't know what you can do to diagnose the problem.

Best wishes,

Bern
N/A

RE: Taking ages to connect

<snip/>

> I've got a Solwise 703 router connected to the ADSL line and it takes 30+ mins to reestablish the connection if the line drops, needess to say this is extremely annoying. I thought ADSL was supposed to be an instant connection ?
>
> Does this happen to everyone else or is it just me ?
> Also if anyone has any suggestions to work out what is going on I'd appreciate them.

Does it take +30mins to connect at first or just when re-establishing the connection?

What else is connected to the phone line? Any cordless phones? Anything else? Are they all filtered?

Remove everything from the line except the 703 and try again.What happens .....
wolfie
Newbie
Posts: 4
Registered: 30-07-2007

RE: Taking ages to connect

> <I had trouble connecting, it would take up to 40 mins if I rebooted the PC, I am using a connexant based PCI modem, I had to change the settings. I now connect in about 10 seconds.
>
> > I've got a Solwise 703 router connected to the ADSL line and it takes 30+ mins to reestablish the connection if the line drops, needess to say this is extremely annoying. I thought ADSL was supposed to be an instant connection ?
> >
> > Does this happen to everyone else or is it just me ?
> > Also if anyone has any suggestions to work out what is going on I'd appreciate them.
>
> Does it take +30mins to connect at first or just when re-establishing the connection?
>
> What else is connected to the phone line? Any cordless phones? Anything else? Are they all filtered?
>
> Remove everything from the line except the 703 and try again.What happens .....
>

N/A

RE: Taking ages to connect


Thought I had problems when it was taking me 64 seconds to connect?
A good friend of mine(engineer(cheers AM)) pointed out that if I went into my START/SETTINGS/DIALUP NETWORKING/right click the ADSL connection(in my case "AccessRunner DSL")/select PROPERTIES/SECURITY and untick the LOG ON TO NETWORK....my connection speed is now 7 secs or less.
I`m running a Windows ME system.,
Obviously on my system it was trying to log on to a network.hence taking its time to configure.whereas, ADSL does`nt really log on in the same way.
Hope this may help you, or others reading this message.
Also.since my first usage in November 02 I`ve never had any speed problems after using the DrTCP program and setting the MTU settings to 1458 and the RWIN settings to 14180









> Hi,
> This is just a quick question to check how long it should take for the ADSL connection to plus net to be established.
>
> I've got a Solwise 703 router connected to the ADSL line and it takes 30+ mins to reestablish the connection if the line drops, needess to say this is extremely annoying. I thought ADSL was supposed to be an instant connection ?
>
> Does this happen to everyone else or is it just me ?
> Also if anyone has any suggestions to work out what is going on I'd appreciate them.
>
> Thanks.
>