cancel
Showing results for 
Search instead for 
Did you mean: 

Surely it shouldnt be as slow as this

N/A

Surely it shouldnt be as slow as this

http://www.thinkbroadband.com/speedtest/results/id/117069728842620822080.html

That was the result from several speedtests ive run on my connection this afternoon (ran the BT one twice with the same result). Im on "up to 8Mb" on Premier Option 1 and my router usually shows the line synching at around 5Mb. Ive tried restarting the router a few times to no avail. Ive gone through Plusnets ADSL fault checker and it says my local exchange is heavily contended and is causing the the slow speed, but surely contention shouldnt be causing my speed to be that low? Its been like this since around 3pm this afternoon.
7 REPLIES
Plusnet Staff
Plusnet Staff
Posts: 12,169
Thanks: 18
Fixes: 1
Registered: 04-04-2007

Surely it shouldnt be as slow as this

Hi,

As you say the exchange is currently showing as red with a fix date of 9/2/07, you can check that at:

http://usertools.plus.net/exchanges/

Was the BT speedtest the old one or the new one? I'd suggest trying the old one if you can:

http://www.kitz.co.uk/adsl/btwspeedtest.htm

it doesn't work for everyone now, but will measure the speed just across the BT side of the network. If it shows the same results then we can be pretty certain the problem is because the exchange is red and hopefully by the end of the week it will be back to normal.
N/A

Surely it shouldnt be as slow as this

Thanks for the response. I hope you're right and the exchange work fixes. But wasnt one of the Premier account benefits that you were on a lower contention ratio than on BB+?
Plusnet Staff
Plusnet Staff
Posts: 12,169
Thanks: 18
Fixes: 1
Registered: 04-04-2007

Surely it shouldnt be as slow as this

I'll keep my fingers crossed.

Premier has a higher priority across our network than Broadband Plus, that means when our network gets busier a Premier account would see better speeds than Plus. Contention ratios aren't used any more because there's no standard answer as to how you calculate them and how they are used, BT stopped using them last year so ISPs stopped too.

Unfortunately if the problem is, as I suspect, an exchange side problem then that higher priority on our network won't make a lot of difference because the exchange is limiting the speed.
N/A

Surely it shouldnt be as slow as this

Ran another check today, and the speed is increased a little but not as much as it should be.

Quote
Test1 comprises of Best Effort Test: -provides background information.
IP profile for your line is - 3000 kbps
DSL connection rate: 448 kbps(UP-STREAM) 5312 kbps(DOWN-STREAM)
Actual IP throughput achieved during the test was - 882 kbps


Now the exchange's eta is still a day away so this result wouldnt surprise me if it wasnt for me just running a speedtest an a neighbours ADSL (hes a Tiscali customer with a fixed 2Mb connection) who is on the same exchange and he is getting his full downstream speed. Anyway I'll give BT time to finish their work and see how things - hopefully - improve.
Zathras
Grafter
Posts: 295
Registered: 01-08-2007

Surely it shouldnt be as slow as this

I doubt the exchange fix will make much difference, it can still go red again(just as it has here), your neighours speed proves where the problem is.
N/A

Surely it shouldnt be as slow as this

BT Speed test done today:
Quote

Test1 comprises of Best Effort Test: -provides background information.
IP profile for your line is - 4000 kbps
DSL connection rate: 448 kbps(UP-STREAM) 4992 kbps(DOWN-STREAM)
Actual IP throughput achieved during the test was - 985 kbps


Things have improved a bit since the original problem but I still dont seem to be getting the full speed the line should be capable of. Any thoughts?
N/A

Surely it shouldnt be as slow as this

Just wanted to say a big thanks to plusnets support. I raised a ticket about this after I saw my connection was still rated at 1000kbs in my connection settings in plusnets portal (a comment in another thread on the boards here prompted me to have a look). I received a reply in no time at all saying it had been put right and indeed it has - my speed is back at just where it should be.

Thanks guys!