cancel
Showing results for 
Search instead for 
Did you mean: 

Strange issue with Netgear DG834g

N/A

Strange issue with Netgear DG834g

Hi

I have just bought a Neatgear DG834g router to replace my SAR110, I recived it last wednesday and I installed it when I got home with no problem as it has a lovely interface and an auto senseing feature, then this happened:-

1. Wednesday night all worked absolutly fine, full speed, np's [cable
not using wireless function yet]
2. Thursday morning I wake up and ..... it dont work.
The failure condition is strange though, I can connect to DSL and to the
router etc etc but it is veeery slow to nothing ie. <28.8k speeds more often nothing and even the connection to the routers web interface is very slow [up to 1 minite to load a page]
So I went through the usual upgrading firmware and reseting factory
settings etc etc

NO CHANGE

However, I have 2 computers both connected to the DG834g via cable. On my sons computer it works FINE as in full speed etc.

Next I think my computer must have a dodgy setting that I cant see so I
have just finished installing winXP to a separate partition and guess
what? NO change still no function on my machine but fine on my sons.
Further I have tried swapping cables and ports to plug into, but all in
all I have run out of ideas.

Lastly through all of this my old router still works fine with my
machine the only thing being that the Netgear runs DHCP whereas the old
one doesnt.so the only change I have had to make is enabling DHCP on
winXp.

Does anyone have any further suggestions before I have to return it ?

Thanks in advance

stu
5 REPLIES
N/A

Strange issue with Netgear DG834g

Firstly, I suggest to disable DCHP in winxp, and let the router handle that function.

Secondly, what programs is your son's machine running. If he's using P2P programs, then you will get a slow down. Both the Netgear DG834 and it's wireless partner DG834G, suffer slowdown if a large number of ports are open.

Thirdly, disable the automatic e-mail function, since this will cause the router to semi-freeze, if the PN e-mail servers are slow.

Aaron
N/A

Strange issue with Netgear DG834g

Thanks for the reply,
Both machines are running winXP SP1, and both have their IP's assigned by the router as that is it's default setting for the router. [ie. I clicked the button in TCP/IP properties "allow server? to assign IP"]
The only difference between the computers that may apply is that my son has onboard NIC and mine has a PCI NIC, though both machines run fine on a SAR110.
Neither machines were running any app's while testing the setup.

Does plusnet record teh MAC address of the original machine that connect to an account?

Thanks again
N/A

Strange issue with Netgear DG834g

Plus Net, don't record Mac addreses as far as I'm aware, so no worries there.

Are both machines able to see the router?

Have you tried doing 'IPconfig' on both machines to see what IP they've been assigned?

Different Nic's wouldn't make a differences and neither would cables, since the router is autosensing.

Have you tried rebooting the router? it could be a router problem, but it could also be a setup issue.

Aaron
N/A

Strange issue with Netgear DG834g

thx for reply Smiley

Yes both computers can see the router and both comps can ping address's with no loss etc but my comp has virtually no bandwidth.
Using IPCONFIG /ALL I can see that DHCP seems to be working but I have also tried setting my comp with a static IP with no change.

The bizarre thing is that my sons comp is unaffected but mine is regardless of which OS I use, which leds me to hardware on the network side but my NIC works perfectly with my SAR110 and just to cap it off although my NIC is getting a bit old [my son's is newer and onboard] it is a Netgear NIC.

and not forgetting that for 1 night my machine ran fine with the new router.

stu

ps. Computer's add fun and joy to our lives? Wink
N/A

Strange issue with Netgear DG834g

Hi Stu,

Did you try rebooting the router? is the router picking up both your mac addy's?

Have you tried downloading the latest drivers for your nic?

Trying swaping the ports around, so your son's is connected to your ports and vice-versa.

It could be a nic problem, since your son's works fine.

Aaron