cancel
Showing results for 
Search instead for 
Did you mean: 

Still having speed problems?

N/A

Still having speed problems?

Then nip along to ADLS guide, and any other site that tests and stores connection rates and take the test. Make sure your results are recorded. Make sure you tell the site that you are using PlusNet...

If enough people do this then then over-all score for PlusNet, as displayed to people trying to decide which provider to use, will be noticably affected by the low results.

A little more encouragement for the to pull their fingers out, no?
4 REPLIES
N/A

RE: Still having speed problems?

I cant get adslguide to compare upstream performance just downstream. They have the data for upstream also. Anyway I wish I could because the upstream I am getting is really bad often no better than sometims worse than than me old analog modem. The upstream is important to me. Look at this

Downstream 451 Kbps (56.4 KB/sec) 518 Kbps (inc. overheads)
Upstream 30 Kbps (3.8 KB/sec) 34 Kbps (inc. overheads)

Is this how plus net are dealing with the p2p-ers?! Well Im not a p2p-er!!

On Sunday they asked me to disconned my kit and power down. The wait at leats 20 minutes. Then conect the kit and power up. It worked Roll eyes

So I did this again this evening. It didnt work :angryfire:

> Then nip along to ADLS guide, and any other site that tests and stores connection rates and take the test. Make sure your results are recorded. Make sure you tell the site that you are using PlusNet...
>
> If enough people do this then then over-all score for PlusNet, as displayed to people trying to decide which provider to use, will be noticably affected by the low results.
>
> A little more encouragement for the to pull their fingers out, no?

N/A

RE: Still having speed problems?

Its a great idea, just a little late in my case, im now consistently getting 461kbps/244kbps.
And zero packet loss on overseas sites.
Anyone else seen a big improvement?
Plus ive set my MTU back to 1500 and everything is tickety boo i have every apendage except one currently crossed hoping it stays this way.
If it stays all clear for 2 days I'll close my contacts.
Ali
N/A

RE: Still having speed problems?

here's my latest speed test glad to see the service is back to its great self again.

Downstream 32 Kbps (4.0 KB/sec) 36 Kbps (inc. overheads)
Upstream 65 Kbps (8.1 KB/sec) 74 Kbps (inc. overheads)
N/A

RE: Still having speed problems?

Sorry to hear that felter.
Only thing ive changed is putting my MTU back to 1500 and get the following consistently
Downstream
433 Kbps (54.1 KB/sec) 497 Kbps (inc. overheads)
Upstream
458 Kbps (57.3 KB/sec) 526 Kbps (inc. overheads)
Browsing and gaming are fast 30-40 ms on MOHAA
Their must be a strong wind on my line and saturn is in alignment with jupiter.
Theirs not a chance it will stay this good though.
Ali (The pessimist)