cancel
Showing results for 
Search instead for 
Did you mean: 

Sporadic Latency Issues

N/A

Sporadic Latency Issues

I've had a look around and seen that many people are experiencing some kind of loss of sync problem. This may be the same thing that I'm having, but I honestly don't know. My router doesn't seem particularly inclined to tell me..

Basically every few minutes I get a 10-30 second period of zero traffic. The gaps between the drops are anywhere between 5 and 15 minutes, but I can sometimes go for hours and hours on end without a problem. I don't get any notice onscreen, so I don't know when exactly they occur. I only really notice them when I'm gaming online or manage to request a webpage during the drop.

I say "drop", but the "connected" LED remains lit on my router (Netgear DG834G) and the router logs don't seem to indicate any kind of reconnection:
Quote
Sun, 2002-09-08 12:00:16 - Initialize LCP.
Sun, 2002-09-08 12:00:16 - LCP is allowed to come up.
Sun, 2002-09-08 12:00:18 - CHAP authentication success
Sun, 2002-09-08 12:04:41 - Send out NTP request to time-g.netgear.com
Fri, 2004-11-19 16:41:34 - Receive NTP Reply from time-g.netgear.com
Fri, 2004-11-19 16:36:53 - Router start up

Friday afternoon was when I rebooted it (via unplugging it from the mains) in an attempt to solve this lag issue.

I just pinged a random PlusNet server for a good 10-15 minutes (using the -t switch..) and, amongst all the normal ping replies (average reply was 46ms), I had these nasties:
Reply from 212.159.11.150: bytes=32 time=31ms TTL=249

Request timed out.
Request timed out.
Reply from 212.159.11.150: bytes=32 time=39ms TTL=249

Reply from 212.159.11.150: bytes=32 time=48ms TTL=249

Request timed out.
Request timed out.
Request timed out.
Reply from 212.159.11.150: bytes=32 time=29ms TTL=249

Reply from 212.159.11.150: bytes=32 time=45ms TTL=249

Request timed out.
Request timed out.
Request timed out.
Reply from 212.159.11.150: bytes=32 time=48ms TTL=249

Reply from 212.159.11.150: bytes=32 time=42ms TTL=249

Request timed out.
Request timed out.
Reply from 212.159.11.150: bytes=32 time=43ms TTL=249


It's not too much of an issue, since I don't actually get disconnected as such, but sometimes applications (MSN Messenger especially) can interpret the temporary lack of transfer as a disconnect.

2nd hop on a tracert, since apparently knowing the telehouse I'm connected to is useful...
  2    43 ms    24 ms    25 ms  lo0.plusnet.pth-ag1.plus.net [195.166.128.11]
7 REPLIES
N/A

Sporadic Latency Issues

Hi Andrew,

Not sure if you have seen the thread here http://portal.plus.net/central/forums/viewtopic.php?t=22688

It may be related.

As you may read in that thread, I hope to try and collate any similar issues on Monday and see if there is a link.

If you continue to experience this i would be grateful for an update.

Regards

Mark
N/A

Sporadic Latency Issues

I really wish it was just web browsing that has issues, but it's everything. As I said it's more noticable on my games (Neverwinter nights being my preference).

hall2295 seems to be having the same problem as I am, though, assuming the Halo 2 disconnects are just the product of a rather short timeout..

I may have the same problem as you do, but mine isn't confined to browsing web sites Wink
stewarta13wsb
Grafter
Posts: 449
Registered: 01-08-2007

Sporadic Latency Issues

I think my 'another 1mb problem' further down the page is the same as this! Wish I knew the answer for you Cry
Community Veteran
Posts: 14,469
Registered: 30-07-2007

Sporadic Latency Issues

212.159.11.150 is an OLD DNS server which is being decommissioned so should not be used for any testing. If you have manually setup to use 11.150 & 13.150 for your DNS servers you should change it to 212.159.6.9 & 6.10.

Try your same pings to one of those.
N/A

Sporadic Latency Issues

No, I just randomly typed 'ns1.plus.net' while thinking of a server to ping that wouldn't be affected by general internet issues... nslookup is using pth-cdns01.plus.net (212.159.13.49), with .50 being secondary..

Edit:
Still getting them:
Reply from 212.159.6.9: bytes=32 time=53ms TTL=60

Request timed out.
Request timed out.
Reply from 212.159.6.9: bytes=32 time=55ms TTL=60

Reply from 212.159.6.9: bytes=32 time=36ms TTL=60

Request timed out.
Request timed out.
Reply from 212.159.6.9: bytes=32 time=36ms TTL=60

I'm only doing this ping thing to illustrate my point, anyway.
N/A

I'm having the exact same problems

I re-sell for plus.net and 18 other customers are having the exact same problems.

When streaming music it effects it more, drops are about every few mins..

lad 2 doors away from me he's using freeserve and its sweet as a nut, and its been like this for nearly a week now
N/A

Sporadic Latency Issues

Sad
I am having the long latency issue 2% of pings timeout and also a router sync problem. The sync problem only happens when the router Netgear DG814 idle times out. Re-sync takes 1-2 mins (I know this is too long as it is instantaneous if I reset the router)