cancel
Showing results for 
Search instead for 
Did you mean: 

Speedtouch 510 Problems - Help!

N/A

Speedtouch 510 Problems - Help!

There must be someone out there who has ADSL from plusnet AND uses a speedtouch 510 4 port adsl router. I've had this hardware for nearly 2 years, am very happy with it and previously had broadband from eclipse where I've not had any problems using the router and surfing the net, getting emails etc.

Please can someone help me get online with this router AND plusnet. The router is showing the adsl line as up and plusnet confirm the line is up so no connection problems.

The following do not work
1. Resorting to factory settings (allows all traffic out) - firewall is on and only rule in forward chain is to drop wan to wan packets (this is a factory setting) + ZoneAlarm running and not running.
2. Turning firewall off at router + ZoneAlarm running and not running.
3. Firewall on and add firewall rule to let http traffic out and in + ZoneAlarm running and not running.

If anyone has any suggestions or help that would be MOST appreciated.

Nothing worse than having ADSL and not being able to use it - what good is a Ferrari if the engine won't start Cry

[Moderator's note by Chris (Eurotrain4): Title changed from all caps as this is considered rude, and is harder to read]
4 REPLIES
Community Veteran
Posts: 14,469
Registered: 30-07-2007

Speedtouch 510 Problems - Help!

So are you saying everything is working except you can't access the internet?

Are you sure you have entered the correct plusnet login, realm (@plus.net or @plusdsl.net) and password to connect to PlusNet? This is detailed under connection settings -> connection details.

Does the router have a log, if so what does it report when it tried to connect - things like PPP, LCP, authentication reports - Try clearing the log, resetting the router, waiting a few minutes then checking the log and post the results.

Can you connect using the bt test login. See the Early Activations section of Before your ADSL is activated and report back which of the two BT logins work or don't work.
N/A

Speedtouch 510 Problems - Help!

It's not just accessing the internet, it's email and everything else. I have entered the correct login and realm (plusdsl.net) and password. Not sure if the router has a log - I'll have to check. I've not tried the BT logins.

I imagine I don't have to configure anything related to DNS. Under my network settings (TCP/IP) i'm obtaining IP address AND DNS server automatically.

Any help would be appreciated. Do you not have any router specific guidelines?

TIA
Community Veteran
Posts: 14,469
Registered: 30-07-2007

Speedtouch 510 Problems - Help!

Not for that router.

Does the router have a status page showing connection speed. Also does the router show what WAN ip address has been allocated to it. If this matches your plusnet assigned IP (see connection settings -> Static IP) then it has authenticated with PlusNet, if the IP address does not match but it has been assigned an IP please post it here. This is likely to be a BT IP and not plusnets indicating BT could not connect your router to PlusNets systems and thus you cannot use it.

If the router has not got a WAN IP address then it has not been able to login to plusnet yet and that is your problem.

If your router is not logged into plusnet, no internet services (web, mail etc) will work.
N/A

Speedtouch 510 Problems - Help!

I've managed to get online but I have to perform the following steps each time:

1. I turn on my PC, my router shows the dsl line synchronized and the connection is up and active.
2. Without ZoneAlarm (ZA), ping, email, internet, nothing works.
3. Launch ZA, added a rule to ZA to allow DNS from 212.159.13.49 (your DNS servers) to my IP address as shown under connection settings->static IP. Still no ping, email, internet or anything.
4. From a cmd line prompt, ping www.bbc.co.uk -> nothing.
5. run nslookup, type server, it's showing as my localhost (127.0.0.1)
6. under nslookup set the server to 212.159.13.50 (your DNS server) and ping www.bbc.co.uk -> works
7. launch IE, outlook and anything else - works.
8. XP downloaded some updates that required a reboot - after reboot - nothing works, my router indicates that the DSL line is synchronized but the end-to-end connection is pending. It appears to drop the connection to plusnet if my machine is turned off or rebooted.

I had broadband with eclipse for nearly 2 years and after running through the same simple installation procedure my router would always be running connected to eclipse. I could turn on any PC connected to the router and launch into the net with no problem. I could turn my PC off, my router would always be on and i never had to configure DNS, nslookup or anything.

How can I remain connected to plusnet without having to go through the lengthy procedure outlined above every time i switch on my computer?

I've had broadband for nearly 5 days now and have barely had a chance to use it. I'm seriously starting to consider returning to eclipse unless I can figure out a way to solve this. Please is there anything you can do to help me. I've called the customer support line and all they will tell me is as long as the line is up, there is nothing else that they can do.

many many thanks in advance for any assistance provided.

Sad Sad Sad