cancel
Showing results for 
Search instead for 
Did you mean: 

Speeds as low as 107Kbps on 512K connection!

N/A

Speeds as low as 107Kbps on 512K connection!

After using the provided fault screen this is the output - Assuming this is the area to dump it in

This is classed as Severe / Moderate and VERY annoying problem! especially when all this information and explanations were given to support team throughout the day - provided screenshots of ping tests / tracert tests / BT speed tests!!!! - and just to further hamper the problem I was asked to download WinMTR ....great fun when downloading at speeds of 5Kbps on a 512K connection! rah rah rah!!!!

Traceroute Results: View Traceroute
Traceroute Time (24 Hour): 17:33 to 17:35
Traceroute Duration: 2 minutes
Traceroute Packet Size: 64 bytes
Packetloss in Traceroute?: Yes
Exchange: WELWYN GARDEN
Problem: Permanently Slow Data Transfer (Everything is slow)
Duration of Problem: More than 2 weeks
Minimum Speed Achieved On PlusNet Speedtest: 107 kbps
Maximum Speed Achieved On PlusNet Speedtest: 116 kbps
Average Speed Achieved On PlusNet Speedtest: 111.5 kbps
Account: ADSL Home (Self Install) - 512kb (50:1)
IP Block Size: Single (default)
Ticket Number: 14575292
Additional Information: I have been advised to use the BT speed tester page of which I received speeds of 109, 116, 107 (screenshots added) See feedback etc on portal for this account. I have also provided (on ticket) ping tests earlier today which showed packet loss.
2 REPLIES
Community Veteran
Posts: 14,469
Registered: 30-07-2007

Speeds as low as 107Kbps on 512K connection!

If the BT speedtester is showing slow speeds then the problem is within the BT network before it gets to PlusNet.

This should mean plusnet should raise a fault with BT to get it fixed - there is little PlusNet can do but wait for BT to fix it on this type of problem.

Jusy to eliminate any local issues, is it the same if you plug your ADSL modem/router into the BT test socket (behind the lower removable part of the BT master socket). This would eliminate any internal wiring from being the cause. And have you tried a different ADSL filter/splitter?

What ADSL equipment do you have? And does it show any line stats (attenuation , SNR - signal to noise)?
N/A

Speeds as low as 107Kbps on 512K connection!

Thanks for that (a voice)...I was advised to go to the BT site after I initally ran the speed tests on the plus net speed test and got inconsistent speeds as low as 150 ....

I have tried removing/changing splitter etc... no difference

I think the biggest issue here is that there is no correspondence (as you suggested ... they will log a call with BT) - perhaps it would have been good of PLUSNET to send a mail stating that they would be looking into it (sending of to BT etc).....

Anyway, sorry to sound off... just feel that I have spent needless time when I can't surely be the only one suffering the problem even at the exchange if it is a global thing....hey, but here we are just paying the bill!