cancel
Showing results for 
Search instead for 
Did you mean: 

Speed problems since migration from 512kb to 2Mb

N/A

Speed problems since migration from 512kb to 2Mb

All,

I just moved to Plus Net from ProdigyNet and all seemed well to start with. I was enabled for 512 connection and all was fine. Then shortly afterwards, I was migrated to the 2mb connection. Since then I have had LOWER speeds than before my migration. Check my PN speed checks. (I'm on PlusNet Premier BTW)

08-07-2005 00:22:15 398
06-07-2005 23:37:45 331.7
04-07-2005 22:42:37 313.8
04-07-2005 14:13:23 440.3
04-07-2005 14:12:34 517
28-06-2005 18:27:34 433.7
28-06-2005 18:18:31 320
26-06-2005 11:16:45 341
23-06-2005 19:00:45 353.2
23-06-2005 19:00:23 399.4
23-06-2005 18:59:15 361.3
20-06-2005 22:20:20 311.4
16-06-2005 21:08:50 326.1
16-06-2005 19:18:08 328.3
16-06-2005 00:17:22 367
16-06-2005 00:16:48 412.1
16-06-2005 00:12:20 417.5
15-06-2005 23:15:46 324.4
15-06-2005 23:10:07 397.2

I have tried connecting with BT speed tester and same problem (<300kbps). This has been logged with PN and BT and they find no problem (so far). Am I missing something here? I have tried numerous other tests (ADSLGuide etc) and same problem.

This is from my Modem:

Modem Status
Connection Status Connected
Upstream Rate (Kbps) 288
Downstream Rate (Kbps) 2272
US Margin 30
DS Margin 28
Modulation MMODE
LOS Errors 0
DS Line Attenuation 34
US Line Attenuation 34
Path Mode Fast Path

All seems well, 2Mb enabled and Attenuation and Margin seem good for 2Mb. , I have no idea where the problem lies.

Any ideas? This is really annoying me, as it seems that this is a problem since move to PN, although it does appear to be a BT problem. BTW, there are no problems on my exchange!!

Thanks,
Andrew Locke
11 REPLIES
N/A

Speed problems since migration from 512kb to 2Mb

Mate, I havent been able to fix it, but I have exactly the same thing wrong with my connection at the momnt.. I have identical modem settings and speed testing.. My downloads are at 60kb though... Do u think it could be my exchange that is capped at 60Huh

Downloads have slowed down for me in the past when my comp gets some spyware or somethin.. Proberly be a good idea to remove any...

Thanx,
Mark :
N/A

Speed problems since migration from 512kb to 2Mb

I too upgraded to 2MB am also having the same problem over the last few days, with really slow downloading particularly in the evenings - even down to sub-56k dial up speeds.

I tried the speed test at 7am one day though and got a result of 1700kbps so I don't believe the problem is at my end. Is this a contention issue? Maybe PN have signed up a lot of new customers recently and the connections are overloaded? I have been put off logging the problem with customer services because of dire warnings about administration charges for investigating speed issues. What is going on, Plus Net?
N/A

Speed problems since migration from 512kb to 2Mb

PN will not charge you for investigating any matter you raise with them.
The time that a charge comes, is once BT get involved, but even then that is only if the problem was related to you/your hardware.
Check out this thread to get some pointers for checking out connection and speed related issues.
If you still have an issue, raise a ticket, and one of the luvvies at PN will have a gander for you.
Or come back here, and we'll see what help we can be.
N/A

Slow speeds since 2MB "Upgrade"

I'm having the same problem. I wonder if we are all in the same area? I'm in Reading. Any of you folks submitted a ticket with PN?

Steve
N/A

speed

I am in Tilehurst, Reading and speed is fast here 1926kb/s

Andy
N/A

Speed problems since migration from 512kb to 2Mb

I raised a ticket with PN tonight after messing around changing my router setting to run the mandatory tests, within 20 mins they came back advising they had "made a small change to my account" & it's now up to 2MB. Obviously I was being throttled on the PN network.

Although they resolved this quickly I'm somewhat annoyed with them because they emailed me before the upgrade letting me know they would perform the upgrade then email again after testing with the results. iIve waited 2 weeks for the email & only tonight got fed up waiting. If only they had sent out the email some time ago, I wonder if they will send the email at all.

Oh well, OK now

Steve
N/A

Speed problems since migration from 512kb to 2Mb

Steve, I am in Manchester so perhaps the problem is not geographical.

James, thanks for the advice, I will raise a ticket.

Rgds
Mark
N/A

Speed problems since migration from 512kb to 2Mb

Quote
Mate, I havent been able to fix it, but I have exactly the same thing wrong with my connection at the momnt.. I have identical modem settings and speed testing.. My downloads are at 60kb though... Do u think it could be my exchange that is capped at 60Huh

Downloads have slowed down for me in the past when my comp gets some spyware or somethin.. Proberly be a good idea to remove any...

Thanx,
Mark :


Hi Mark,

When you say 60kb, do you mean 60 kilobytes / sec or kilobits. Big difference between the two. If your connection is listed as 2MB, then your exchange won''t be capped in my opinion.

I've removed all spyware and tried on three different computers, all with same problem.

Thanks
Andrew
N/A

Re: Speed problems since migration from 512kb to 2Mb

Quote
I too upgraded to 2MB am also having the same problem over the last few days, with really slow downloading particularly in the evenings - even down to sub-56k dial up speeds.

I tried the speed test at 7am one day though and got a result of 1700kbps so I don't believe the problem is at my end. Is this a contention issue? Maybe PN have signed up a lot of new customers recently and the connections are overloaded? I have been put off logging the problem with customer services because of dire warnings about administration charges for investigating speed issues. What is going on, Plus Net?


Hi,

I have the problem all the time. I get the same speed whether at 12PM or 12AM. I don't get anything near 500kbps, let alone 1700kbps. PN charge if people are being stupid and they want you to do the initial research before logging the problem. I did all this to be sure before logging the fault, so if you're still sure after trying all the combinations, then log it, but I guess you still risk getting charged the fee.

Thanks
Andrew
N/A

Re: Slow speeds since 2MB "Upgrade"

Quote
I'm having the same problem. I wonder if we are all in the same area? I'm in Reading. Any of you folks submitted a ticket with PN?

Steve


Hi,

I live in Egham, Surrey. I have raised a ticket with PN already, but no joy so far.

Thanks
Andrew
N/A

Re: Slow speeds since 2MB "Upgrade"

I'm pleased to say that BT have fixed my problem, look at the below speed tests - woohoo!!

Cheesy Cheesy Cheesy Cheesy Cheesy Cheesy Cheesy

18-07-2005 22:50:40 1007.5
18-07-2005 21:02:27 974.1
18-07-2005 20:00:51 1911.9
18-07-2005 19:54:53 1527
17-07-2005 23:02:16 1439.9
17-07-2005 23:02:01 1423.5
17-07-2005 23:01:42 706.4
17-07-2005 01:57:14 1922.2
16-07-2005 23:14:31 1677.4
16-07-2005 22:52:45 1392.4
16-07-2005 22:52:24 1433.5
16-07-2005 22:52:05 1523.8
16-07-2005 22:51:38 1055.1

Some are a bit spurious, but all looks good.....finally!!!

Andrew