cancel
Showing results for 
Search instead for 
Did you mean: 

Speed Test

N/A

Speed Test

Everytime lately that I have run Plus Net's speed test I get a speed of 0. I have cleared out temporary internet files, rebooted, etc and it has made no difference.

Speed is terrible, but that seems to be the norm at the moment.....

Can anyone please helpme get the test up and running again?


Julie
6 REPLIES
janitor
Grafter
Posts: 107
Registered: 11-08-2007

Speed Test

Are you actually getting slow speeds or can you just not get the speed test to work , it hasn't worked for me for about the last month either, but doing speed tests on other sites and speed generally is fine.
apollo1
Grafter
Posts: 184
Registered: 16-09-2007

Speed Test

its not worked for me for the past 2 months or so, i use adslguide's one.

it always get to "conducting speed test" and thats it, just stays on that and nothing more, no matter how long i leave it.

Gray
KJS
Grafter
Posts: 66
Registered: 31-07-2007

Speed Test

This usually happens if you have Norton Internet security or similar active. If you have you need to disable it, it will then be ok. Plusnet are aware and I expect will resolve it sometime.
N/A

Speed Test

the adsl speedtester more true to your speed than +nets one anyway[as bt test proved,/+net speedtester said 1880/adsl 1300/BT true speed 1300].
N/A

Speed Test

Bit late in my follow up , sorry.
I have recently started getting this issue with the speed test. Norton Security 2004 is blocking it , yet it has only started to block it around the time SP2 for Windows XP was installed Huh??
Does PlusNet have a fix yet HuhHuhHuh?
N/A

Speed Test

ill ask hacker mates?