cancel
Showing results for 
Search instead for 
Did you mean: 

Sorry, yet another speed related query :)

N/A

Sorry, yet another speed related query :)

Don't know if anyone can assist me in trying to establish if and where i have any kind of problem?

I've been upgraded and everything seems to be fine, BUT, compared to a fellow work colleague that is with a different ISP i think i may have an issue.

My line has settled at 7616 and my stable rate is set (according to the PN screen anyway) at 7000 so all is good. I'm getting reconnects on my router but as it's set to always on it doesn't bother me that much. Hard to say how many times a day it is, sometimes never, sometimes 3 or 4 maybe?

Regardless, i don't see that as too much of a problem i suppose!

Thing is, my downloading seems to be topping out at around 350Kb/s (so, i think, roughly 3500 in line speed terms). As this is above the pre-upgrade rate of 2000 i figure it's not a stuck BRAS profile? (Plus PN's indicated Stable Rate has change once so i guess it can't be stuck?)

To start with i just figured i'd hit the point where the net is slower than my line and no big deal but i've never seen it go above this. Then today i spoke to my colleague and he tells me that downloading from say Microsoft's website (XP SP2 for instance) will give him a rate near his max for 8Mbit.

SO, how can i go about working out where (if at all!) the problem lies?

All my details follow:

Router: Westell 2100 (with IP pass through to a)
Wireless Router: D-Link DI-624 (doing all the real work)
Computer's: Dell laptop with XP SP 2(wireless) and Intel iMac with OSX 10.4.8, again wireless (both machines exhibit the same issues)

ADSL line stats:
Transceiver Revision: 06.01.00
Vendor ID Code: 4
Line Mode: G.DMT-Mode
Data Path: Interleaved
DSL Speed (Kbits/Sec) 7616 / 448
Margin (db) 7.5 / not defined
Line Attenuation (db) 41.5 / not defined
Transmit Power (db/Hz) not defined / not defined

MTU is set to 1500 everywhere. On the Mac i tried increasing the RWIN (net.inet.tcp.recvspace in unix) to 166800 but frankly it didn't make any difference to this so i will let it go back to default on next reboot rather than making it stick.

I also have a brand new filtered faceplate for the NTE-5 box. I've not tried a wired cable yet on either of these machines. Perhaps i should do that this afternoon? Maybe a wired cable straight into the back of the Westell router just for giggles to rule anything out with the internal setup?

Thanks for any pointers,
Martin.
PS: As an aside is the Margin figure above better the higher it is, or lower it is? Never quite sure on that one Smiley
6 REPLIES
N/A

Sorry, yet another speed related query :)

Okay, quick update...

Bypassed everything but the main Westell ADSL router by bunging a cable straight from my Mac to the router and the situation doesn't change at all so I'm inclined to think it's not internal although of course there IS still the ADSL router itself and that brand new filtered face plate.

I'd like to think those two things were unllikely though. I'm sure the 2100 is specced to 8Mb. Better go off and check as it is about 3 years old.
shellsong
Grafter
Posts: 2,191
Registered: 03-08-2007

Sorry, yet another speed related query :)

The noise margin is best to be about 6 dB for stability's sake unless you can achieve the maximum MaxDSL synch rate of 8128 Kbps in which case the higher the better

The strange thing is I reckon your connection ought to be able to achieve the magical 8128 Kbps rate and still have 6 dB margin

Apart from that, if you've optimised things at your end as you have clearly sought to do, the problem is likely to be contention on the local BT exchange and/or contention and traffic management on the PlusNet network with a vague possibility of issues with the sources you are using and the WWW
N/A

Sorry, yet another speed related query :)

Thanks for the info!

To be honest, the Margin is constantly changing. I've seen it as low as 4.5 but generally that's at about 3am. Mostly it sits around 8 - 9ish. I just refreshed the page three times on the trot and it went: 8.5, 8, 7.5 and has now gone back up to 8 again. Maybe that's why it's not hitting the 8128 rate? No idea. Maybe that kind of variation is normal?

I'm not really too sure what else i can play with at this end. There's a bunch of settings in the VC configuration but aside from PPPoA there's nothing in there that i understand! I'll list them just in case something's not set right but TBH they've not changed in over 3 years so i suppose it's all fine.

VPI: 0

VCI: 38
PCR: 100
QoS: UBR (choices CBR, UBR or VBR)
Protocol: PPPoA (choices PPPoA, PPPoE, Bridge, Classical IPoA)


Then, PPPoA settings:
IP: 0.0.0.0

Gateway: 0.0.0.0
DNS Pri: 0.0.0.0
DNS Sec: 0.0.0.0
MRU Negotiation: Unchecked
LCP Echo Disable: Unchecked
LCP Echo Failures: 6
LCP Echo Duration: 60
LCP Echo Retry Duration: 10

Like i say, I always figured these things were a case of if they wrok, leave them Tongue
shellsong
Grafter
Posts: 2,191
Registered: 03-08-2007

Sorry, yet another speed related query :)

Yeah, that probably is the reason it's a bit low, MaxDSL does try to get things settled to the best useable level and I guess it's done the best it can in the circumstances
N/A

Sorry, yet another speed related query :)

No worries, thanks for looking.

As far as the speed goes, I'm quite happy with 7616, let's face it under normal circumstances that's more than enough for day to day life Smiley

I'd just like to try and narrow down where the bottleneck is on the actual download rates if i can. Working from home that's often important for getting client data etc.

I used to be on Teleworker Pro but i jumped ship to Premier Plus in order to get 2Mb when PN weren't giving it to any of their business customers. Perhaps it's time to consider going back to the more expensive service, well, once i've worked out where the bottleneck is at least!
N/A

Sorry, yet another speed related query :)

Aha! Think i may have the answer Smiley

Checking on the exchange checker, my exchange (Honiton) is showing red for VP. In the details it explains that some customers may experience reduced speed and that the ETA for a fix was yesterday.

I guess sit tight for another week and see what happens. Maybe they didn't meet that ETA?