cancel
Showing results for 
Search instead for 
Did you mean: 

Slow speeds for 8mb connection

N/A

Slow speeds for 8mb connection

Hi

Hopefully someone can help, I am supposed to be on an 8mb connection but when I do a speed test I can only get download speeds of 1.01Mbps. Surely this isn't right. I would really appreciate some help otherwise I might think of moving provider.

Many thanks
26 REPLIES
chrisc
Grafter
Posts: 688
Registered: 19-04-2007

Slow speeds for 8mb connection

Can you please attach some speed test results so that we can have a look at this further.

Have a look here and attach the results so we can take a look for you.
N/A

Slow speeds for 8mb connection

Hi, have just tried that, entered my details and the the screen said "exception:connection timed out" I tried this 3 times and it gets stuck on 96% every time. Hope you can help, thanks
chrisc
Grafter
Posts: 688
Registered: 19-04-2007

Slow speeds for 8mb connection

It looks like something today has caused BT to significantly lower your line profile from 4000 to 500. This is the reason why you are only seeing slow speeds at the moment.

If your router is syncing at the exchange at a higher rate than 500kbps then the profile will be increased automatically after 3 days.

I would advise making sure you have your router plugged directly into the master socket with no extension cables and ensure you have microfilters on all used telephone points in your premises.

This should increase your line profile and, in turn, your throughput speeds.
N/A

Slow speeds for 8mb connection

I have my router plugged into the master socket with no extension lead, all phones in the house have a filter. Is there anything else I should do?

Thanks
Plusnet Help Team
Plusnet Help Team
Posts: 17,624
Thanks: 610
Fixes: 158
Registered: 05-04-2007

Slow speeds for 8mb connection

Hi,

I've just performed a test along your line and your equipment is only syncing at 640 which means you aren't going to see any higher speeds than 500.
You need to try to eliminate as much as possible from your premises causing the problem. The guide at this page, should be able to give you some pointers.
If this post resolved your issue please click the 'This fixed my problem' button
 Chris Parr
 Plusnet Help Team
N/A

Same Problem!

Since moving 'up to 8Mb', I have previously managed to get up to around 3.5Mb connections, but for the last month it has only been around 1.3Mb.

The results of the BT speed test are:
Test1 comprises of Best Effort Test: -provides background information.
IP profile for your line is - 4500 kbps
DSL connection rate: 448 kbps(UP-STREAM) 5376 kbps(DOWN-STREAM)
Actual IP throughput achieved during the test was - 4058 kbps

Which appears to be OK doesn't it? And they are no known problems or high usage at the exchange.

I know it's possible for it to be better, so is there anything else that can be done?
chrisc
Grafter
Posts: 688
Registered: 19-04-2007

Slow speeds for 8mb connection

From looking at the stats it shows that BT have set your bRAS profile to 4500kbps and you achieved speeds of over 4000kbps.

This is expected throughput for such a connection profile.

Plug the router directly into the master socket and remove all extension cables. This should help you sync at the highest speed possible on your line.

If you sync at a higher rate than 4500 for 72 hours then the profile will be increased accordingly and your throughput speeds should increase.
N/A

Slow speeds for 8mb connection

Hi - welcome to the forums. Wink

The results you have included show that your connection is running at around 4Mb - is a specific speedtester showing your download speed as lower?

The PN one in the portal is pretty rubbish, it was never designed to work with MaxDSL - you could take a look at the PN Beta test of the replacement at www.mybroadbandspeed.co.uk
N/A

Slow speeds for 8mb connection

Yes, I was using the PN one! Just tried the link you gave me and it showed 3.6Mb.

A bit more reassuring, but I tried a speed test in the first place because my internet link seemed slow. Although saying that, I had to open a website in Firefox the other day as IE7 wasn't compatible, and everything I did on that seemed quicker. Is there any reason IE would be slow?

I'm just doing a virus and spyware scan to check up but other ideas welcome!
chrisc
Grafter
Posts: 688
Registered: 19-04-2007

Slow speeds for 8mb connection

TBH Internet Explorer always seems a bit slower on my machine than Firefox does too!

Your speeds seem pretty good for the line profile that you have and hopefully the virus scan will pick up anything that could be slowing your computer down Cheesy
N/A

Slow speeds for 8mb connection

Thanks for stealing my thread with your problems jopett!!!
N/A

Slow speeds for 8mb connection

Did you work through the stuff that Chris linked to?
N/A

Slow speeds for 8mb connection

Hi, yes I did, everything is as it should be: master plug, no extension cable, splitter. Its all good except my speeds have now lowered even more to an appauling 60kb/s.
Plusnet Help Team
Plusnet Help Team
Posts: 17,624
Thanks: 610
Fixes: 158
Registered: 05-04-2007

Slow speeds for 8mb connection

Were those speeds recorded this morning? Can you provide a BT speedtest now?
If this post resolved your issue please click the 'This fixed my problem' button
 Chris Parr
 Plusnet Help Team