cancel
Showing results for 
Search instead for 
Did you mean: 

Slow Speeds and Support Team

N/A

Slow Speeds and Support Team

This is my first post, but just had enough so any help would be appreciated.

Since upgrading to 8MB in Aug 2006 I have had nothing but problems, the best speed I ever get is 1.8Mb.

Raised a ticket with teh support team and their answer was:

"The results of our tests show no fault with your broadband connection. Completed speed tests show that your connection speed is: none found
According to BT, this speed is within the limits of acceptable performance for broadband service.
Kind Regards,
Customer Support "

I have asked, if my connection speed is "none found" how can this be in acceptable limits ?

**********************************************
background data:
router Linksys WAG 54G2

DSL Status: UP
DSL Modulation Mode: GDMT
DSL Path Mode: INTERLEAVED
Downstream Rate: 7552 Kbps
Upstream Rate: 448 Kbps
Downstream Margin: 15 db
Upstream Margin: 24 db
Downstream Line Attenuation: 20
Upstream Line Attenuation: 8
Downstream Transmit Power: 0
Upstream Transmit Power: 0


Plus net Your High-speed Broadband Service
Your current broadband speed is 2000 Kbps


PlusNet Speed Test
Your current speed is:
1.32 Mbps
Which means you can download at 169.34 KB/sec. from our servers.

Speedtester.bt.com
Test1 comprises of Best Effort Test: -provides background information.
IP profile for your line is - 7000 kbps
DSL connection rate: 448 kbps(UP-STREAM) 7552 kbps(DOWN-STREAM)
Actual IP throughput achieved during the test was - 1881 kbps

Broadband MAX speed test
Download 1966
Upload 372

**********************************************

Can anyone confirm what I think read on another thread, that my "current broadband speed is 2000 Kbps" as reported in the connection settings should have been upgraded to 8000

sorry for the post being so long....
3 REPLIES
Plusnet Staff
Plusnet Staff
Posts: 12,169
Thanks: 18
Fixes: 1
Registered: 04-04-2007

Slow Speeds and Support Team

Hi,

Looks like the support team have found a problem on your account, as you point out the high speed broadband icon is showing 2000kbps instead of 7000kbps. Looks like the speed from BT hasn't filtered through to our side for some reason.

Anyway, it's been corrected now, you may need to disconnect and reconnect for it to take effect but you should now see an increase in speed.
N/A

Slow Speeds and Support Team

Thank You, the high speed broadband icon is indeed now showing 7000kbps.

I will check it over the next couple of days, and hopefully finally get my 8MB, or at lest 7MB

I wonder how many other users have the same basic setup error ?
Plusnet Staff
Plusnet Staff
Posts: 12,169
Thanks: 18
Fixes: 1
Registered: 04-04-2007

Slow Speeds and Support Team

I don't think it's many. There seems to be a problem on a few accounts where either BT aren't sending us the speed details or where we haven't processed them. In most cases it does catch up after about 2 weeks, but we are investigating the ones where it hasn't.