cancel
Showing results for 
Search instead for 
Did you mean: 

Setting up Voyager 205 ADSL Router -am I missing something?

N/A

Setting up Voyager 205 ADSL Router -am I missing something?

I've just got a BT Voyager 205 to replace my old Binatone modem.

It has installed fine. All seems to be working.

To set it up to connect to plusnet I used the instructions on this site that told me to connect to 192.168.1.1.

I entered my username and password onto this site and it tells me I am connected with a little box telling me my connection status, speed, etc

But I still seem to be only connected through dialup. It's slow and when I pull my dialup connection out I'm no longer connected to the internet.

Am I missing something basic or is there some way I can set my broadband connection to dial in to plusnet without using that webpage?
3 REPLIES
N/A

Setting up Voyager 205 ADSL Router -am I missing something?

Please ignore this. I've found the solution Cheesy
N/A

Setting up Voyager 205 ADSL Router -am I missing something?

If you check in your Internet Explorer Settings, specifically the Connections part, your browser should now be set to "never dial a connection", as you're no longer dialling out onto the normal telephone line. If you've never made this change, and your old modem is still plugged in and operational, then whenever you try to use Internet Explorer the old modem will indeed be operating, as you've discovered by pulling it out and losing the browsing facility.

Check those settings and tell us what they say, and what happens if you change them.
N/A

Setting up Voyager 205 ADSL Router -am I missing something?

Thanks for your reply. I discovered this just after I posted my original message.

Thanks for trying to help anyway .