cancel
Showing results for 
Search instead for 
Did you mean: 

Sending PN emails via OE6

N/A

Sending PN emails via OE6

Hi,

I've used outlook express for ages with my emails with BT since add my PN accounts i've had problems. I can receive emails from PN but i cannot send form PN via OE6. I can't see what the problem is! Anyone got any suggestions. Cheers
9 REPLIES
N/A

This is teh message i get!

This is the message i get...

Quote
The message could not be sent because one of the recipients was rejected by the server. The rejected e-mail address was 'jfitzgerald1979@aol.com'. Subject 'test', Account: 'mail.plus.net', Server: 'relay.plus.net', Protocol: SMTP, Server Response: '550 relay not permitted', Port: 25, Secure(SSL): No, Server Error: 550, Error Number: 0x800CCC79


Th aol account is fine, it shows this message whomever i send to.
N/A

Sending PN emails via OE6

This is because you are trying to relay a message over the BT mail server when connected to a Plusnet account. If you go into Outlook Express and click:

Tools
Accounts
Mail
Select the accounts causing the problem
Properties
Servers
Change the SMTP server to relay.plus.net

Do NOT tick the Outgoing Mail Server Requires Authentication box

Click Apply
Click OK

Problem fixed Smiley
N/A

Sending PN emails via OE6

Thanks but please i am already doing that. I've since checked the error message in the PN help bit. I've tested port 25 via telnet. That works. I've also tried relay1.plus.net but still no joy!!! Ahhh
N/A

Sending PN emails via OE6

Tried deleting and recreating the account?Huh
swatty
Grafter
Posts: 41
Registered: 05-08-2007

This is an issue with SMTP server

A 550 relay error is generally an issue with the configuration of the SMTP server. Given that you are getting an 0x800CCC79 Error in OE6 would suggest that the SMTP server is not regonising you as a +Net account holder, and thinks you are trying to SPAM it.

Speak to +Net before you do anything.
N/A

Sending PN emails via OE6

Hi,

Can you confirm that the Outgoing Mail Server Requires Authentication box is definately not ticked?
N/A

Sending PN emails via OE6

Definately is not ticked.
I have set up three email address already see see if it was just a single email address problem but the problem above occurs for all of them.
Could it be because the migration hasn't completed? I can't see how, as thats just a line thing and PN said i can start using everything.
N/A

Sending PN emails via OE6

Ah right.

If you are still connected with your old isp then you must use their smtp servers. The Plus Net servers will reject you until your migration completes.

If your still with BT, use their smtp settings for now.

Hope that clears that one up for you.
N/A

WooHoo!

Woohoo! Thankyou v much. That totally works, using the Bt server, username and password to send PN emails. Can't believe it works but it does. Cheers PN