cancel
Showing results for 
Search instead for 
Did you mean: 

SOOOO SLOW!..Come On Plusnet, sort it out quickly please!

N/A

SOOOO SLOW!..Come On Plusnet, sort it out quickly please!

This saga began at the beginning of March. I used to have a reliable 2M connection. After dslmax switchover took place, it's varied between 37K and 600k at the most with an average of a few hundred. Up stream has always remained ok at 380k ish.
My modem reliably synchs with the exchange at over 7000K downstream and over 400K upstream.

When I run a BT speedcheck I typically get this:

(07:51 8 March)

Test1 comprises of Best Effort Test: -provides background information.
IP profile for your line is - 7000 kbps
DSL connection rate: 448 kbps(UP-STREAM) 8096 kbps(DOWN-STREAM)
Actual IP throughput achieved during the test was - 37 kbps


So, this was a typical off peak test showing my line profiled at 7000K, which it always is, but with a "tortoisely" (or should that be tortuously!) actual throughput of 37K.

My US Robotics modem has all kinds of diagnostics which show me line attenuation, bit error rates etc (I'm an electronics engineer so it's not a foreign language) and these indicate there is no problem back to the exchange - no bit errors, no bad / lost packets. In fact a 60 second BER test shows a throughput of > 7000K and zero errors.

Bottom line is, my line profile is fine, my connection to the exchange bears this out, yet my throughput remains awful. The problem must lie between the exchange and the network.

When I first raised a ticket the response was "we've made some adjustments, see how it is now" ?!? Yes, It changed from below 50K to about 600K. Then it fell over the past few weeks to anywhere down to 37. Throughout this time my line profile has remained constant at 7000K, I never lose synch and I'm convinced the issue is NOT the connection to the exchange.


Oh, and one other thing,..when I come to 'test2' for the BT speedcheck it reckons my account profile doesn't match. i.e my telephone number and ***my user name**@plusdsl.net

This makes me wonder if some data in my account info is corrupt.


Plusnet please sort this out. It's become tedious and frustrating, especially when I'm told "BT have checked your line and have found no fault"
Yes, I know there is no fault with my link into the exchange. The fault lies in the bit that Plusnet have control over!
4 REPLIES
Plusnet Staff
Plusnet Staff
Posts: 12,169
Thanks: 18
Fixes: 1
Registered: 04-04-2007

SOOOO SLOW!..Come On Plusnet, sort it out quickly please!

Hi,

Looking at the fault details it looks like a profiling problem somewhere in one of BT's databases that isn't showing up in the BT Speedtest (which may explain why the second part of the BT speedtest isn't working as you suggest).

I don't suppose you can try the old BT Speedtest:

http://www.kitz.co.uk/adsl/btwspeedtest.htm

It has been withdrawn for most people now so I suspect that it won't work. If it doesn't work first time then I'd say don't bother but it's certainly worth a try.
N/A

SOOOO SLOW!..Come On Plusnet, sort it out quickly please!

ticket:21463857

Hi Dave

Thanks for the fast reply (at least one element of my connection is swift Wink

I just ran the bt check again, first of all connected as usual.

It tells me my actual throughput is 21 K (eek! i feel like I've been transported back into the late 90's!)

I tried connecting as you suggested by the info given at kitz.co.uk. It connected but when I tried to run the test, it didn't like it and told me I need to log in as bt_test_user@plusdsl.net.

I did this, but as before, when I get to the point where I enter my login name before the second test runs, I get the message that my name doesn't match that querying the network.

It does look like some bad data in a database somewhere!
Plusnet Staff
Plusnet Staff
Posts: 12,169
Thanks: 18
Fixes: 1
Registered: 04-04-2007

SOOOO SLOW!..Come On Plusnet, sort it out quickly please!

Looks like BT want to send an engineer out, I've replied to your ticket with the details. Hopefully the engineer can find out what's wrong.
N/A

SOOOO SLOW!..Come On Plusnet, sort it out quickly please!

Dave

Thanks very much for progressing this for me. I appreciate your help.

Regards

Andrew