cancel
Showing results for 
Search instead for 
Did you mean: 

SMTP config page changes - Lost mail?

N/A

SMTP config page changes - Lost mail?

Hi - has anyone experienced problems with their SMTP configuration? (see previous posting for details)

It appears that the 'Domain Config' page has changed since 1/6/02 (jberry of PlusNet support disputes this, but we have a print-out/.tif scan of the settings which supports our case, should anyone have a burning desire to see it...)

In short, When you go to [My Domain Names, Configure] there is now a new (since 1/6/02) addition to the Mail settings box, namely a third element 'SMTP - Deliver to this domain block....'

The reason for mentioning this is that we recently had a router outage (during the BT exchange upgrades) which meant that for 2 days our Exchange Server was not reachable. We + Plusnet support had setup the a/c so that there were additional, lower priority MX records pointing back to PlusNet, so we obviously expected to be able to finger and retrieve the mail that had not reached us during the 2 days.

In fact, the mail appears to have been lost - see the other posting for full details. Certain elements of PlusNet support have rushed to say that this was because it was not set up properly, but obviously it is difficult to know how we were meant to setup a non-existent dialogue box.

I shall be looking into this further - frankly, I have not yet been reassured appropriately about the SMTP situation - but in the meantime SMTP users with MX records pointing at their own Mail servers might like to double check the relevant Plus pages

HTH



3 REPLIES
N/A

RE: SMTP config page changes - Lost mail?


> In short, When you go to [My Domain Names, Configure] there is now a new (since 1/6/02) addition to the Mail settings box, namely a third element 'SMTP - Deliver to this domain block....'

Agreed, the SMTP radio button was not there early in June, when I first setup SMTP.
I noticed it was new, when I setup an additional domain this weekend.
N/A

RE: SMTP config page changes - Lost mail?

> Hi - has anyone experienced problems with their SMTP configuration? (see previous posting for details)
>
> It appears that the 'Domain Config' page has changed since 1/6/02 (jberry of PlusNet support disputes this, but we have a print-out/.tif scan of the settings which supports our case, should anyone have a burning desire to see it...)
>

Also agreed. I don't think that was there even a couple of weeks ago. There was always a SMTP button in the Email Settings | Configure Mailboxes bit, which I assume does something similar, but maybe for all your domains, not just one of them?

Neil
N/A

RE: SMTP config page changes - Lost mail?

Thanks, nice to know I'm not imagining things.

So you can see how irritating it is when certain PlusNet support people insist you are making it up...