cancel
Showing results for 
Search instead for 
Did you mean: 

SMTP and sending email problems

N/A

SMTP and sending email problems

I have 3 computers on a wireless network. These share my adsl connection. The oldest machine is running WIN98SE with NO problems. One machine had a major crash and I eventually replaced Win98SE with XP Pro. Then the problem started. The newest machine came with XP Home. I have not "fiddled" withit so I know its not me! The two machines with XP have the problem.

All is well except I cannot send email using the adsl connection. I can surf the net and receive mail OK. I just cannot send.
I have checked settings in OE6 - they seem OK. As a check I compared them with settings on another machine and they seem OK. I have also set up the account on another machine (WIN98SE) and it sends OK

I am using relay.plus.net as the SMTP.

The error message that I always receive is:

Your server has unexpectedly terminated the connection. Possible causes for this include server problems, network problems, or a long period of inactivity. Subject 'Re: testing', Account: 'Tish', Server: 'relay.plus.net', Protocol: SMTP, Port: 25, Secure(SSL): No, Socket Error: 10053, Error Number: 0x800CCC0F

Customer support have tried numerous times to fix it without success.

I am using AVIRA on all machines. I have tried disabling it and also disabling the fire wall - all to no avail.

I am suspicious of XP because the old machine worked fine with WIN98SE.

Any body else had this problem and more importantly fixed it!
3 REPLIES
N/A

SMTP and sending email problems

Not had this problem but a quick look on MS's site throws up this page with a number of things to check and suggestions.
N/A

Problems sending email

Thnaks for the reply. Unfortuntely I have already tried all of these, without success!
Interesting that I live down the road from you in Bassaleg!
N/A

SMTP and sending email problems

It turned out that I needed to adjust the MTU.
The best way to do this is using a utility called DRTCP